Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[AYUDA] No aparece editor visual
#1
Hola,
Cuando voy a escribir una entrada o una página, el editor visual, me aparece en blanco, sin embargo, el de "texto" si que me funciona.

Gracias.
#2
a ver si has instalado algun plugin que sea incompatible
WWW
#3
Gracias. Puedes cerrar. Funciona con Internet Explorer, pero no me funcionaba ni con Firefox ni Google Chrome...
#4
zixfm escribió:Funciona con Internet Explorer, pero no me funcionaba ni con Firefox ni Google Chrome...

pues eso si que es raro. Dejo abierto a ver si alguine aporta la solucion para esos navegadores
WWW
#5
edito. Acabo de ver el problema. La causa de eso es una incompatibilidad entre WordPress 2.2 o superior con las versiones de PHP superiores a 5.2.1 (como es nuestro caso) para solucionarlo haz lo siguiente
1. Descarga el archivo wp-includes/js/tinymce/tiny_mce_gzip.php.
2. Editalo con algún editor de texto.
3. Ve a la línea 195 y busca: $path = realpath($path);.
4. Añade una arroba (@) delante de “realpath”.
5. Ahora la línea 195 figura así: $path = @realpath($path);.
6. Guarda los cambios y sube el archivo al mismo sitio donde lo descargaste.

Si sigue sin funcionar, también hay que modificar esto (en el mismo archivo mencionado arriba):

Busca una linea (es única) que diga así

Código:
$supportsGzip = true;

Hay una igual que dice “= false”, pero más abajo hay otra que dice “= true”. Cuando la encontramos cambiamos ‘true’ a ‘false’. Después la subimos otra vez al directorio (obviamente sobreescribiendo) y ya anda.

fuente http://ayudawordpress.com/el-editor-visu...-solucion/
WWW
#6
No tengo ese archivo...
#7
que version de WP usas?
WWW
#8
3.5.1 b
#9
Echale un vistazo a este aarticulo sobre todo a la partge de abajo http://www.marketingandweb.es/web/wordpr...isponible/
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Solucionado: creo la web/blog wordpress y aparece como inexistente Leonazul 8 435 13-03-2014, 11:44 PM
Último mensaje: Leonazul
  Pestaña visual no funciona ilopezbdn 2 366 27-11-2013, 07:57 PM
Último mensaje: cbmontemayor



Usuarios navegando en este tema: 1 invitado(s)