Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Archivo Problemas con CSS
#1
Pues yo tengo un problema con el CSS, para ser exactos con una propiedad del CSS.

Antes de subir al hosting los archivos, en mi ordenador todo va muy bien.

El código está validado por la W3C, a excepción de las propiedades para bordes redondeados que les puse el prefijo de compatibilidad con navegadores. http://juliens.es/zona/plantilla.html

Dejo capturas.

Desde mi Ordenador:

http://vvcap.net/db/zmH0BvR9EE2bMjXsFS0K.htp

Desde Skylium:

http://vvcap.net/db/5TwKP12c_6e2PCxVebxz.htp

Espero que me sepan ayudar.

PD: el hosting del que hablo no es skylium xD.
WWW
#2
No se a que te refieres, pero no veo esa imagen de "ADVERTENICIA amarilla".
Cualquier duda, pregunta, comentario... Aquí estoy Guiño
#3
(02-12-2011, 03:20 AM)Kevin9908 escribió: No se a que te refieres, pero no veo esa imagen de "ADVERTENICIA amarilla".

Ese es el problema, en localhost se ve bien; pero en la web no se ve bien
WWW
#4
En tu css borra la propiedad de background de la clase subcuerpo y colócala así:
Código:
background-repeat: no-repeat;
background-image: url(alerta.png);

[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#5
Voy a probarlo, aunque ya lo tenía así y lo cambié para ver si se solucionaba.

EDIT:

Ya cambié y sigue igual.

Ahora recuerdo que en mi blog, yo tenía una página con fondo en CSS; y cuando nos mudamos a Orion tuve que editar la página porque los fondos de imágenes con CSS no se veían.

¿Puede ser algún problema del servidor?
WWW
#6
Juliens escribió:¿Puede ser algún problema del servidor?
Rotundamente no. Si estuviéramos hablando de PHP podríamos cuestionarlo, pero al tratarse de html, el servidor no tiene nada que ver.

El html y el css se envía a tu navegador "tal cual es" y es tu navegador quien interpreta y monta la página.

Los únicos motivos en los cuales el servidor guarda una relación directa con el html son los permisos de los archivos y el htaccess que podría estar impidiendo la carga de ciertos elementos.

[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#7
(02-12-2011, 02:25 PM)Minenage escribió:
Juliens escribió:¿Puede ser algún problema del servidor?
Rotundamente no. Si estuviéramos hablando de PHP podríamos cuestionarlo, pero al tratarse de html, el servidor no tiene nada que ver.

El html y el css se envía a tu navegador "tal cual es" y es tu navegador quien interpreta y monta la página.

Los únicos motivos en los cuales el servidor guarda una relación directa con el html son los permisos de los archivos y el htaccess que podría estar impidiendo la carga de ciertos elementos.

Entonces porque hay problemas?

Yo en mi localhost lo veo perfecto, pero subido al servidor da problemas.

Pasó los mismo con mi blog, antes de la mudanza se veía bien el fondo con CSS; y hace poco lo cambié porque no se veía.

Probaré en otro host a ver si da el mismo problema.

EDIT:

En miarroba se puede ve.

http://vvcap.net/db/3f3txV9FYk-b9cRfiQAR.htp

Eso es en verdad raro :/

Miarroba no en el directorio raíz:

http://vvcap.net/db/uPHEr2NO6pwQSK9IKoDn.htp


WWW
#8
Ya despertaste mi curiosidad. Voy a echarle un vistazo.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#9
Ya le he echado un vistacito. Con total seguridad puedo afirmar que se trata del htaccess que tienes en public_html. La configuración de este archivo se hereda a los subdirectorios y afecta a tu directorio /zona.

Esto que digo ya te lo comentaba u npar de posts antes. Pero ahora lo acabo de confirmar.


[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#10
Y, cuando termine el mantenimiento de Orion, ¿como podría hacer para que funcione? ¿que está mal en el htacess?

Espero la solución y gracias por ponerle atención al problema ^^
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Archivo: Problemas con mi cuenta Carlos Mendoza 3 202 14-03-2017, 07:49 PM
Último mensaje: Vicen
  Archivo: Problemas Cpanel CCHuerga 9 425 02-02-2017, 10:22 AM
Último mensaje: Vicen
  Archivo: Problemas con el envio de Correos. Lerans 5 314 11-12-2016, 07:36 PM
Último mensaje: Vicen
Arcoiris Archivo: problemas con Cpanel magoazul 7 415 27-10-2016, 06:37 PM
Último mensaje: Taquion
  Archivo: Problemas para acceder al Cpanel Marko 4 362 14-10-2016, 11:02 PM
Último mensaje: onspot
Triste Archivo: Problemas para instalar PhpBB Wordpress o Nibbleblog Warning: session_start() teoteves 5 310 07-10-2016, 11:49 AM
Último mensaje: Minenage
  Archivo: Problemas y dudas con cPanel Diego Ivan 5 405 13-07-2016, 09:50 PM
Último mensaje: Vicen
Triste Archivo: Problemas con cuenta de correos Darinel 5 356 13-07-2016, 08:47 AM
Último mensaje: Vicen
  Archivo: Problemas con correo saliente gassip 6 383 13-04-2016, 03:11 AM
Último mensaje: Kevin9908
  Archivo: Problemas con los correos DoMiNiCki 16 868 11-04-2016, 09:23 PM
Último mensaje: Vicen



Usuarios navegando en este tema: 1 invitado(s)