Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Archivo Servidor Remoto con Netbeans
#1
Hola que tal ps andava probando el servidor remoto del netbeans para poder trabajarlo con el server per cuando intento crearlo me aparece un error, la conexion ftp esta perfectamente ya que hice los test de conexion y salio bn ya es a el momento de descargar los archivos

este es el error

500 I won't open a connection to 192.168.2.7 (only to 190.70.42.95)

ps me gustaria poder conectarme por medio del remoto ya que estoy como programador y me es de mucha utilidad esto

esta es el tuto que cojo como refencia pal servidor remoto
http://www.garabatoslinux.net/crear-un-p...nsphp.html
#2
Espera a desarrollo, marco en seguimiento
WWW
#3
JarC escribió:500 I won't open a connection to 192.168.2.7 (only to 190.70.42.95)
Asegúrate de estar introduciendo correctamente la dirección del servidor remoto: orion.skylium.com

Si con filezilla puedes acceder al FTP, con netbeans también podrás. De hecho, netbeans simula un cliente FTP.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#4
tengo un subdominio que es http://animesmf.deimonsd.skn1.com

antes lo tenia asi:

project : http://animesmf.deimonsd.skn1.com/smf/
remote conecction: http://ftp.deimonsd.skn1.com
directorio upload:/public_html/animesmf

ya probe el que me dijiste y no funciono sigue apareciendo el mismo error (500 I won't open a connection to 192.168.2.7 (only to 190.70.42.95))

project : http://animesmf.deimonsd.skn1.com/smf/
remote conecction: orion.skylium.com

y ps con filezilla entra facilmente con los primeros datos
directorio upload:/public_html/animesmf

No se que este mal agradezco su colaboracion
#5
Espera a @Minenage@ mismo, el es el genio de la programación Lengua
WWW
#6
Esa ip (192.168.2.7) tiene un rango local. ¿Quizás tu pc? Si estás usando linux, usa ifconfig y pega el resultado aquí. Si estás usando windows: ipconfig y así veremos si netbeans está apuntando a tu PC o a alguno de tu red local.

Lo más probable es que en alguna parte de la configuración de tu proyecto esté indicada esa IP 192.168.2.7

Pero veamos qué dice ifconfig o ipconfig. Por cierto, haz también un ping 192.168.2.7 que me vendrá muy bien
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#7
Tengo Windows aqui esta el ipconfig ya q ifconfig es creo q pa linux

Hice ping a la ip 192.168.2.7 y los hace perfectamente

Cita:Adaptador de Ethernet Conexión de red Bluetooth:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :

Adaptador de LAN inalámbrica Conexión de red inalámbrica:

Sufijo DNS específico para la conexión. . :
Vínculo: dirección IPv6 local. . . : fa80::3d83:6759:af6b:330%18
Dirección IPv4. . . . . . . . . . . . . . : 192.168.0.101
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : 192.168.0.1

Adaptador de Ethernet Conexión de área local:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :

Adaptador de túnel isatap.{FAEB9AF0-F952-44C1-984C-9C3A3144BB5C}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :

Adaptador de túnel isatap.{FAC2D0F6-6CC0-ADEB-A15B-F67A399B2370}:

Estado de los medios. . . . . . . . . . . : medios desconectados
#8
JarC escribió:Dirección IPv4. . . . . . . . . . . . . . : 192.168.0.101
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Veo que la IP 192.168.2.7 no pertenece a tu red.

Lo más probable, como dije antes, es que esa IP esté definida en algún lugar dentro de tu proyecto. ¿Fue un proyecto creado desde cero? Si importaste ese proyecto de uno ya existente, es posible que esa IP esté definida en algún archivo del proyecto.

Prueba creando un proyecto nuevo desde cero para probar si recibes el mismo error.
.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#9
si es un proyecto desde cero ya que cuado un va a crearlo es aso no c si abrar errorres voy a desinstalar el netbean y reinstalarlo de nuevo
#10
JarC escribió:si es un proyecto desde cero
Instalé netbeans e hice unas pruebas y todo funciona a la perfección. Por alguna razón esa IP se ha colado dentro de tu proyecto.

Aquí te dejo mi configuración que funciona perfectamente:
[Imagen: 2lau7og.png]
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Archivo: Servidor Caído Juliens 7 291 21-02-2017, 09:50 AM
Último mensaje: Vicen
  Archivo: Servidor de base de datos Renguit0 3 216 16-02-2017, 03:06 PM
Último mensaje: Vicen
  Archivo: Servidor SMTP perioner 8 384 11-08-2016, 11:33 AM
Último mensaje: Vicen
  Archivo: Servidor de Correo icurkan 1 295 08-07-2016, 09:02 AM
Último mensaje: Vicen
  Archivo: Reiniciar servidor iRobb 5 325 19-02-2016, 06:24 PM
Último mensaje: Minenage
  Solucionado: no puedo entrar alcpanel ni a mi web , aparecen caidos del servidor joserosar1996 3 260 09-02-2016, 02:12 PM
Último mensaje: papi
  Archivo: Servidor Base de datos nexki 1 237 04-01-2016, 07:52 PM
Último mensaje: Taquion
  Solucionado: problema con MySQL® remoto dump 3 276 20-09-2015, 08:10 PM
Último mensaje: Vicen
  Solucionado: Problemas con el servidor? juanjj 2 223 08-09-2015, 02:19 PM
Último mensaje: juanjj
  Solucionado: Servidor de correo Caoba 1 232 21-08-2015, 12:03 AM
Último mensaje: Minenage



Usuarios navegando en este tema: 1 invitado(s)