Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Archivo ayuda mi web no anda en skylium :S
#1
hola estoy aprendiendo php en localhost(appserver)
y nada decidi suvir mi web para mostrarsela a otros para ver que le puedo cambiar de diseño ya que es asquroso :S xD
jeje
y probe con este y cuando la suvo se ve asi:
[Imagen: nbUsvHhjf.png]
click aca para ir a la imagen si no carga
cuando se deveria ver asi:
[Imagen: PQjAShMo.png]
click aca si no carga la imagen
la base de datos conecta bien se puede registrar todo el error esta en el logeo que no anda pero en mi pc si..
les dejo la web por las dudas:
click aca
#2
el problema no es de skylium sino de tu web mal configuraa
WWW
#3
(08-02-2012, 05:17 AM)DARKNESSDH escribió: el problema no es de skylium sino de tu web mal configuraa

a q te referis con mal configurada??
si estubiera mal en el config da error sql...
y en mi localhost aqnda perfecta como esta
#4
el problema está en el codigo de logueo
ahi claramente se señala que está mal la linea 2 del archivo header.php,
si necesitás ayuda con el código de logueo pasate por mi post
http://foro.skylium.com/tema-Crear-un-Lo...HP-y-mysql
Guiño
#5
WWW
#6
El problema está en la programación de tu php.

Cuando intentas crear una sesión en php usas session_start() ¿cierto? pues debes tener en cuenta que esta función debe colocarse antes de cualquier salida que pueda producir el script. Puedes procesar todo el código que quieras antes de session_start() pero nunca enviar salida al navegador (espacios en blanco, texto, mensajes de error, etc...)

Eso es lo que te indica el mensaje: "la cabecera ya fue enviada". Repasa tu código en index.php y asegúrate que no hay ningún echo, print_r, espacios en blanco antes de "<?php", etc...

¿Y por qué en localhost funciona bien? fácil... tu servidor en localhost puede tener desactivada en tu php.ini la notificación de warning, error y notice lo cual hace que, aunque se produzca el error, no serás notificado de ello.

Si estás programando en localhost, te recomiendo que actives estos reportes. Te ayudarán a debuguear tu código.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#7
ya lo solucione por si a otro le pasa el problema esta aca:
yo tengo mi web modular a base de mi index..
por lo que mis urls son index.php?pages=asdsa
y yo ponia <?php session_start() ?> en la primera linea de cada archibo cuando solo lo devia poner en la primera linea del index.php
#8
Que bien que lo hayas solucionado.

WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Solucionado: Pase dominio a skylium ayuda Kovea 21 1,062 27-04-2015, 09:05 PM
Último mensaje: Vicen
  Solucionado: Mi web no anda!!! Postupelis 4 426 20-10-2013, 02:44 PM
Último mensaje: Postupelis
Triste Solucionado: Ayuda urgente para skylium plus panel new-infinit 5 578 27-06-2013, 05:03 PM
Último mensaje: Minenage
  Solucionado: Ayuda mi web aun anda caida josephsk8one 47 2,441 19-05-2013, 07:08 PM
Último mensaje: papi
  Solucionado: quiero entrar a mi web e versión móvil y no anda laweb 1 273 17-05-2013, 12:44 AM
Último mensaje: AbaddonOrmuz
  Solucionado: Ayuda mi web anda caída josephsk8one 5 602 24-04-2013, 01:24 AM
Último mensaje: romeho
  Solucionado: Mi sitio ya anda pero las funciones en ajax no procesan. lgars 2 374 23-04-2013, 03:41 PM
Último mensaje: lgars
  Solucionado: skylium plus caido ayuda por favor TOMMYNRH 9 813 23-04-2013, 02:48 PM
Último mensaje: papi
  Archivo: dsn de skylium [ayuda] Dianx 4 915 18-01-2013, 03:45 PM
Último mensaje: papi
  Archivo: ayuda con skylium Hosting Dianx 5 702 11-01-2013, 09:46 PM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)