Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Archivo no acedo a mi web
#1
Hola, cada vez que intento entrar en mi panel de wordpres me sale este mensaje:


Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 262400 bytes) in /home/fercol/public_html/supercartelera.es/wp-content/themes/truemag 4.2.8/inc/theme-options.php on line 3782

No he tocado nada. Como lo puedo arreglar?

Gracias
[Imagen: logo_300.png]
#2
Al parecer tienes un uso excesivo de memoria por parte de algún complemento en ese directorio.

Etiqueto a alquien de soporte para que te de una aclaracón o en dado caso soporte.

@Juliens @Vicen
Cosas por hacer en skylium:
Ser feo []
Tener 50 mensajes [X]
Tener 50 post [X]
Ser moderador [X]
Tener reputación [Ver]
Tener un post marcado "importante"[]
WWW
#3
Hola,

Desde cPanel puedes aumentar tu memoria cPanel › Select PHP Version › Switch To PHP Options › memory_limit y ver si asi solventas el problema en ese caso despues ver a que se debe ese aumento de memoria.

Otra solucón es desactivar los plugins renombrando la carpeta plugins para que te deje acceder.

Saludos.
WWW
#4
@Vicen siento mi tardanza. Cuando entro a la versión de php me pone:

Warning: Changing php modules and php options via PHP Selector for native php version is impossible

A que versión cambio para poder cambiar el limite?
[Imagen: logo_300.png]
#5
(21-08-2016, 09:38 PM)fercol escribió: @Vicen siento mi tardanza. Cuando entro a la versión de php me pone:

Warning: Changing php modules and php options via PHP Selector for native php version is impossible

A que versión cambio para poder cambiar el limite?

Hola,

La nativa es la 5.6 pon la 5.6 de normal si es la que te funciona bien y procede con los cambios.

Saludos.
WWW
#6
Muchisimas gracias. Se puede cerrar tema.
Un saludo. +1
[Imagen: logo_300.png]
#7
Marco y Cierro.
WWW




Usuarios navegando en este tema: 1 invitado(s)