Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ayuda con moodle 3.0
#1
hola quisiera saber si alguien me echa una mano con este tema. 

Tengo instalada la ultima versión de moodle pero resulta que no se por qué unas opciones de administración estan como bloqueadas, no puedo agregar un theme, ni hacer uso de ninguna función de las que aparecen en amarillo en la captura. 

[Imagen: JPWzrdv.png]

Gracias por ayudarme.
#2
No entiendo mucho de moodle, pero me suena habeer leido por algun sitio que para poder editar eso debes activar la edicion en la configuracion
WWW
#3
(27-01-2016, 09:02 PM)papi escribió: No entiendo mucho de moodle, pero me suena habeer leido por algun sitio que para poder editar eso debes activar la edicion en la configuracion

no se que hacer, hace meses había instalado este script y sin ningun problema lo configuré, pero esta versión no se que tiene, ese listado de opciones parecen bloqueadas.
#4
(27-01-2016, 09:25 PM)albert2227 escribió:
(27-01-2016, 09:02 PM)papi escribió: No entiendo mucho de moodle, pero me suena habeer leido por algun sitio que para poder editar eso debes activar la edicion en la configuracion

no se que hacer, hace meses había instalado este script y sin ningun problema lo configuré, pero esta versión no se que tiene, ese listado de opciones parecen bloqueadas.

Has mirado en la página oficial algo dirá...
WWW
#5
(27-01-2016, 09:29 PM)Vicen escribió:
(27-01-2016, 09:25 PM)albert2227 escribió:
(27-01-2016, 09:02 PM)papi escribió: No entiendo mucho de moodle, pero me suena habeer leido por algun sitio que para poder editar eso debes activar la edicion en la configuracion

no se que hacer, hace meses había instalado este script y sin ningun problema lo configuré, pero esta versión no se que tiene, ese listado de opciones parecen bloqueadas.

Has mirado en la página oficial algo dirá...
he dejado un tema espero me ayuden, hasta ahora no hay comentado nada.
#6
(27-01-2016, 10:00 PM)albert2227 escribió:
(27-01-2016, 09:29 PM)Vicen escribió:
(27-01-2016, 09:25 PM)albert2227 escribió:
(27-01-2016, 09:02 PM)papi escribió: No entiendo mucho de moodle, pero me suena habeer leido por algun sitio que para poder editar eso debes activar la edicion en la configuracion

no se que hacer, hace meses había instalado este script y sin ningun problema lo configuré, pero esta versión no se que tiene, ese listado de opciones parecen bloqueadas.

Has mirado en la página oficial algo dirá...
he dejado un tema espero me ayuden, hasta ahora no hay comentado nada.

Ve revisando toda la configuración, algo debe ser. Yo practicamente no lo he usado, si lo usase podría ayudarte aunque no es el caso.
WWW
#7
Con un poco de búsqueda parece que tengo al solución:
solución escribió:Hola.
El problema que comentas se soluciona desactivando el uso de los argumentos slash.

Para ello tienes que entrar como administrador e ir a administración del sitio, pero como no podrás entrar tendrás de escribir en la barra de direcciones de tu navegador la siguiente dirección:

aquípontudominio/admin/settings.php?section=http

y hay podrás desactivar el uso de los argumentos slash.
Suerte.

https://moodle.org/mod/forum/discuss.php...6#p1021728
WWW
#8
(27-01-2016, 10:50 PM)Vicen escribió: Con un poco de búsqueda parece que tengo al solución:
solución escribió:Hola.
El problema que comentas se soluciona desactivando el uso de los argumentos slash.

Para ello tienes que entrar como administrador e ir a administración del sitio, pero como no podrás entrar tendrás de escribir en la barra de direcciones de tu navegador la siguiente dirección:

aquípontudominio/admin/settings.php?section=http

y hay podrás desactivar el uso de los argumentos slash.
Suerte.

https://moodle.org/mod/forum/discuss.php...6#p1021728

Gracias pero no ha pasado nada, mi problema es que en la captura que deje ese listado que está en amarillo está congelado, si le doy en apariencia para cambiar theme no hace nada.
#9
(27-01-2016, 10:50 PM)Vicen escribió: Con un poco de búsqueda parece que tengo al solución:
solución escribió:Hola.
El problema que comentas se soluciona desactivando el uso de los argumentos slash.

Para ello tienes que entrar como administrador e ir a administración del sitio, pero como no podrás entrar tendrás de escribir en la barra de direcciones de tu navegador la siguiente dirección:

aquípontudominio/admin/settings.php?section=http

y hay podrás desactivar el uso de los argumentos slash.
Suerte.

https://moodle.org/mod/forum/discuss.php...6#p1021728

estaba viendo este tema https://moodle.org/mod/forum/discuss.php?d=221972 y también dice lo mismo que desabilitando argumentos slash se soluciona pero creo que a mi no me funciona por la versión de moodle que es la 3.0.

Aunque por otro lado leí también que hay que revisar la versión mysql y php del hosting porque a veces ha incompatibilidad. 
#10
Acabo de hacer tres instalaciones distintas 3.0.2, 2.9.4, 2.8.10 y en las tres desabilité el uso de los argumentos slash. y en ningua me funcionan las opciones de administración. 


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Moodle 2.9.1 0 160 13-09-2015, 07:50 PM
Último mensaje: Taquion
  Solucionado: Moodle brivera_ 3 588 19-06-2013, 06:49 PM
Último mensaje: papi
  css no funcionan bien con Moodle LoboBlanco 5 1,568 23-11-2012, 04:27 AM
Último mensaje: lasr



Usuarios navegando en este tema: 1 invitado(s)