Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Como compatibilizar MyAlerts para versiones 1.8
#1
Agradecimientos:

[spoiler]Gracias a el usuario Whitey por su post en MyBB. Yo simplemente lo traduciré al español.

Post: http://community.mybb.com/thread-166449.html[/spoiler]



Ya que @danieltumino pregunto como compatibilizar MyAlerts en la versión 1.8.5, he aquí un tutorial que se ve prometedor (derechos pertenecientes en el spoiler de agradecimientos).

Paso 1:

Descarga la última versión de MyAlerts: https://github.com/euantor/MyAlerts/archive/current.zip

Paso 2:

Abrimos:

inc/plugins/myalerts.php

Buscamos:

Código PHP:
'compatibility' =>  '16*'

Y remplazamos por:

Código PHP:
'compatibility' =>  '*'

Paso 3:

Abrimos:

jscripts/myalerts.js

Buscamos:

Código:
jQuery.noConflict();

Y lo quitamos (ya debería haber uno por default en el header)

Paso 4:

Ahora subimos los archivos y nos vamos al Admin-Panel donde activamos el plugin.

Entramos a:

Home » Template Sets » -YOUR CURRENT TEMPLATE- » Ungrouped Templates

Ahí buscamos la plantilla headerinclude y la abrimos.

Buscamos:

Código PHP:
<script type="text/javascript">
if (
typeof jQuery == \'undefined\') {
    document.write(unescape("%3Cscript src=\'http://code.jquery.com/jquery-1.7.2.min.js\' type=\'text/javascript\'%3E%3C/script%3E"));
}
</script> 

Y lo quitamos (ya deberíamos tener jQuery ver=1800 activado por default hasta arriba).

Ya debería funcionar

[Imagen: myalerts.png]

MentionMe

Para activar MentionMe lo único que hay que hacer es seguir el paso 2 en el archivo: inc/plugin/MentionMe/mention_install.php
Cualquier duda, pregunta, comentario... Aquí estoy Guiño
#2
gracias todo iva bien hasta la parte
4. Ahora subimos los archivos y nos vamos al Admin-Panel donde activamos el plugin.
al activar el plugins me sale esto
[Imagen: Captura_de_pantalla_de_2015_06_25_01_53_04.png]
descargue esa libreria y tampoco es compatible con la 1.8.5 pero hice todo lo demas y si me aparecio en el foro ahora el detalle es ver si me funciona
Grcias
Visita zona virtual
WWW
#3
Debes hacer lo mismo del paso dos con el plugin library.....
WWW
#4
@danieltumino como dice mi compañero también necesitas cambiarle la compatibilidad al pluginlibrary, de 16 a 18.
Cualquier duda, pregunta, comentario... Aquí estoy Guiño
#5
ok gracias ya lo hice ahora a ver si me funciona la alerta
Visita zona virtual
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  MyBB 1.8.3 (Y versiones anteriores) Vicen 49 9,290 30-10-2015, 06:47 AM
Último mensaje: garcon
  Como se llama el plugin de este foro para mostrar las estadisticas arriba?? YamaT 4 495 30-04-2015, 09:58 PM
Último mensaje: Minikole
Pregunta Ayuda con Inferno Shoutbox y MyAlerts DoMiNiCki 6 680 05-10-2014, 08:53 PM
Último mensaje: DoMiNiCki
  Solucionado: Problema con Myalerts angelismo 10 881 15-02-2014, 07:47 PM
Último mensaje: angelismo
  Solucionado: Ayuda con MyAlerts ariel 15 1,163 21-01-2014, 12:41 AM
Último mensaje: ariel
  semiplugin para poner anuncios como enMybboard papi 21 3,872 26-09-2013, 08:48 PM
Último mensaje: joksan
  Solucionado: como hago que mi menu sea como un pop-up? laweb 12 1,594 04-12-2012, 04:48 PM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)