Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Consulta No funciona Authorization: Bearer
#1
Hola muy buenas, queria saber por que el hosting no me esta mostrando lo que viene siendo un token bearer que mando en una petición mediante CURL de PHP, los demas headers que mando sin problemas los muestra solo el de Authorization no, lo probe en localhost y funciona bien solo en el servidor no me lo muestra.
Firma editada por moderación: Los enlaces con ID de referido no estan permitidos.
WWW
#2
Hola.

Intenta nuevamente. Ahora deberías manejar correctamente el Authorization en el header.

Saludos.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
[-] El post de Minenage tiene 1 Me Gusta de parte de:
  • AngelKrak
WWW
#3
(20-02-2019, 04:35 PM)Minenage escribió: Hola.

Intenta nuevamente. Ahora deberías manejar correctamente el Authorization en el header.

Saludos.

Muchas gracias, ahora si funciona perfectamente, pero para futuros problemas serias tan amable y si se puede de especificar cuál fue el problema? era problema del servidor?

tambien me gustaria saber si me podrian activar el SSL en mi hosting, se podrá?
Firma editada por moderación: Los enlaces con ID de referido no estan permitidos.
WWW
#4
Hola,

Era un ajuste a nivel servidor. 

Respecto a tu consulta, si es posible procedemos con la emisión del certificado a tu cuenta.

saludos.
[-] El post de Vicen tiene 1 Me Gusta de parte de:
  • AngelKrak
WWW
#5
(20-02-2019, 08:08 PM)Vicen escribió: Hola,

Era un ajuste a nivel servidor. 

Respecto a tu consulta, si es posible procedemos con la emisión del certificado a tu cuenta.

saludos.

Perfecto, muchas gracias a los 2 Sonrisa
Firma editada por moderación: Los enlaces con ID de referido no estan permitidos.
WWW
#6
@Vicen disculpa, si se pudo lo del certificado SSL? ya no tuve respuestas al respecto.
Firma editada por moderación: Los enlaces con ID de referido no estan permitidos.
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Consulta] no me funciona la tienda ni con el asistente bllack33 3 95 25-04-2019, 05:18 PM
Último mensaje: romeho
Arcoiris Solucionado: No funciona mi sitio web WMasterT 8 342 10-04-2019, 06:46 PM
Último mensaje: Vicen
  Solucionado: No funciona nada en mi sitio web (FTP, Cpanel ,Webmail, etc.) JuguitoDeNaranja 6 419 14-09-2018, 07:08 PM
Último mensaje: Vicen
  Addon Domains no funciona cosme 6 494 25-04-2018, 04:20 PM
Último mensaje: Minenage
  Solucionado: No funciona mi pagina WEB diana30dom 2 277 02-01-2018, 04:40 AM
Último mensaje: DarkMaster
Triste [Consulta] Ayuda esta web no funciona ByBraiiaN 3 310 29-08-2017, 03:48 PM
Último mensaje: Taquion



Usuarios navegando en este tema: 1 invitado(s)