Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Duda advertencia en joomla
#1
Exclamación 
Hola que tal compañeros me encuentro el dia de hoy con una gran duda respecto a mi joomla
hace ya un mes me esta mostrando este error  o warning:

×
Error
Hemos detectado que su servidor está usando PHP 7.0.32-0ubuntu0.16.04.1 el cual está obsoleto y ya no recibe actualizaciones de seguridad oficiales de sus desarrolladores. El Proyecto Joomla! recomienda actualizar su sitio a PHP 7.1 o posterior ya que recibirá actualizaciones de seguridad al menos hasta 01-12-2019. Por favor, pídale a su proveedor que PHP 7.1 o una versión posterior sea la versión predeterminada para su sitio. Si su proveedor ya está preparado para PHP 7.1, active PHP 7.1 en los directorio raíz y 'administración' de su sitio. Normalmente, puede hacerlo a través de una herramienta en su panel de control de alojamiento, pero si no está seguro es mejor preguntar a su proveedor.

Revisando el servidor tenemos actualizado tanto php con mysql, no entendemos porque nos pide actualizar nuevamente, nunca se me habia presentado tal detalle alguien que le sucediera lo mismo o que creen que pueda ser si me pudieran apoyar para resolverlo.
#2
Hola, prueba en entrar en cpanel --> Seleccionar Versión PHP --> seleccionas la versión 7.1 o superior --> establecer como actual.

[Imagen: f_7d49d5f23b62.png]
#3
Otra solución puede ser el revisar los plugin que tienes instalaos, muchos contienen scripts maliciosos.
#4
(06-02-2019, 08:54 PM)ArtuGar escribió: Otra solución puede ser el revisar los plugin que tienes instalaos, muchos contienen scripts maliciosos.

Gracias lo checare solo tengo el extplorer y akkebba gratuitos los demas plugins que tengo son de paga.

pero lo revisare gracias!! Sonrisa


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Triste Intranet joomla WMasterT 0 80 02-05-2019, 06:45 PM
Último mensaje: WMasterT
  Analytics en joomla WMasterT 0 181 01-09-2018, 03:36 PM
Último mensaje: WMasterT
Información Joomla Tema Gratuito Asistente Transportes 9 604 02-03-2018, 05:58 PM
Último mensaje: ArtuGar
  descarga joomla jhoancito123 4 988 24-04-2016, 01:10 AM
Último mensaje: onspot
  Necesito un buen plugin para conectar mi Joomla a Google Analytics avdarie 4 874 09-02-2016, 11:47 AM
Último mensaje: avdarie
  Extensión Joomla para conectar bases de datos en MySQL ArtuGar 7 2,565 28-09-2015, 06:28 AM
Último mensaje: garcon
  [Consulta]Joomla en Dispositivos moviles andrex.nava 14 3,057 28-04-2015, 09:22 PM
Último mensaje: AbaddonOrmuz
Bug [Ayuda] Algún plugin para instalar galerías de fotos en joomla? TaloBV 5 1,434 21-11-2014, 09:33 AM
Último mensaje: jeyzer
Bug [Problema] Al insertar videos de youtube en joomla TaloBV 5 1,454 21-11-2014, 09:32 AM
Último mensaje: jeyzer
  ¿Foros integrados en joomla? kirbypc2 13 3,411 21-11-2014, 09:20 AM
Último mensaje: jeyzer



Usuarios navegando en este tema: 1 invitado(s)