Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error con Php 7.3 & plugins wordpress
#1
warning: "continue" targeting switch is equivalent to "break". did you mean to use "continue 2"?

Si alguien tiene este problema al instalar algun plugin en wordpress regresen ala version anterior de php yo lo actualice al 7.3 y me lanzaba este mensaje de error asi que lo regrese ala version.7.2

espero les sirva de ayuda
Responder
#2
a mi no e salta este error, pero igual muchas gracias lo tendre en cuenta para el futuro cuando me llege a aparecer
[Imagen: Nexo_Firma.gif]
WWW
Responder
#3
Buen aporte. No me ha dado dicho error porque sigo usando PHP 5.6 y la versión 4 de wordpress hasta que la V5 esté más estable. Ni me animo a probarla la verdad.
WWW
Responder
#4
Gracias por compartir esta información con nosotros, actualmente no utilizo pho 7.3, pero seguro que poco a poco Wordpress, los plugins y temas se irán actualizando para añadir soporte a esta nueva versión de php.
Responder
#5
De momento uso la 7.0, tendre en cuenta este error si decido actualizar la version php
[Imagen: cba745de401dd4ca4069d42828120f60o.png]
WWW
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
Fotografía Wordpress se bloquea WMasterT 1 29 03-01-2019, 06:33 PM
Último mensaje: tucine
Pregunta Blogger Vs Wordpress oswaldo 14 1,262 02-01-2017, 11:35 PM
Último mensaje: onspot
  DUDA WORDPRESS darwin17 7 1,110 16-05-2016, 10:12 AM
Último mensaje: cfv
  WordPress es el gestor de contenidos más usado bairesre 16 1,097 20-12-2015, 03:17 PM
Último mensaje: DaveNPlay
  [Ayuda] Como crear encuesta para wordpress TaloBV 1 664 01-04-2014, 12:13 AM
Último mensaje: romeho
  que plugin es este no lo encuentro wordpress shinji_x19 3 648 23-07-2013, 07:43 PM
Último mensaje: AbaddonOrmuz
  donde descargo wordpress?? mandi 2 622 03-03-2012, 02:35 AM
Último mensaje: Juliens



Usuarios navegando en este tema: 1 invitado(s)