Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Funciones fopen,fread y fclose
#1
Hola! resulta que tengo un problema con las funciones fopen,fread y fclose al subir temas para wordpress, me pasa con varios temas, y después me dice "stylesheet is missing", los temas en cuestión son famosillos, por lo cual pienso que no deberían dar problemas (que puede que sea de eso también), o si por lo contrario es alguna funcion del host que está deshabilitada o algo...
Si alguien sabe algo al respecto se agradecería Sonrisa
#2
espera que venga Mine que es el que toquetea eso de las directivas y funciones php en el servidor. Por lo menos fopen me suena que es una funcion php que se debe activar o no (segun la politica de los data center que se manejen)
WWW
#3
Yo he probado Wordpress en el servidor y con varios temas y sin problemas, no sé a que pueda ser debido tu problema.

Has probado a volver a instalar Wordpress o a importar la base de datos de nuevo (y subir la última versión de WP)?
[Imagen: firmatwitter.png][Imagen: firmataq.png]
WWW
#4
Arrakis escribió:Yo he probado Wordpress en el servidor y con varios temas y sin problemas, no sé a que pueda ser debido tu problema.

Has probado a volver a instalar Wordpress o a importar la base de datos de nuevo (y subir la última versión de WP)?

La prueba es con un wordpress limpio, recien instalado :-(
#5
Pues es raro tu caso... No se me ocurre que puede ser. Podrías explicar paso por paso lo que haces desde que subes WP hasta que instalas el theme? Estoy seguro de que haces todo el proceso bien, pero quizás te falle algo.

Comprueba antes que las carpetas correspondientes tienen los permisos necesarios para funcionar (no sé exactamente que carpetas son), pero aquí te dejo un link con algo de información al respecto:

<!-- m --><a class="postlink" href="http://ayudawordpress.com/permisos-de-carpetas-y-archivos-en-wordpress/">http://ayudawordpress.com/permisos-de-c ... wordpress/</a><!-- m -->

Suerte Guiño
[Imagen: firmatwitter.png][Imagen: firmataq.png]
WWW
#6
El proceso que hago es el siguiente:
Instalo el wordpress con la herramienta de Quickinstall del Cpanel, me bajo el tema (por ejemplo el Notepad), en el administrador de wordpress voy a Apariencia, instalar tema, subir...y subo el .zip del tema, entonces me dan los errores. Vale, justo ahora acabo de subirlo otra vez (me lo descargué otra vez también) para ver que mensaje de error daba exactamente...y funciona xD, podeis cerrar el hilo si quereis, gracias por las respuestas Sonrisa
#7
Perfecto! se solucionó sólo Sonrisa Probablemente una mala instalación del tema. Si se quedaron permisos mal establecidos es posibleq fopen, fread y fwrite no funcionen.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW




Usuarios navegando en este tema: 1 invitado(s)