Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Precise Puppy 5.5, 10 de marzo de 2013
#1
[Imagen: puppylogo96.png]

Después de mucho tiempo, de pronto las ediciones oficiales de Puppy Linux se actualizan una tras otra, todas bajo el número de versión 5.5. Primero Wary & Racy, luego Slacko, y ahora Precise Puppy.

"El primer Precise Puppy fue la versión 5.4, del 23 de octubre de 2012, construido de DEBs binarios de Ubuntu Precise Pangolin 12.04.1", escribió Barry Kauler, creador de Puppy Linux y de Precise Puppy. "Desde entonces hemos tenido correcciones de defectos y actualizaciones menores, las versiones 5.4.1, 5.4.2 y 5.4.3, esta última lanzada el 17 de diciembre de 2012."

"Bueno, el tiempo avanza, y Ubuntu ha lanzado su segunda compilación de Precise Pangolin, 12.04.2. Precise Puppy 5.5 está construido de DEBs de [la versión] 12.04.2+, pero por supuesto es extremadamente importante entender con Puppy Linux que nuestro uso de paquetes binarios de otra distribución es solamente una conveniencia para nosotros, para obtener compatibilidad binaria, por ende compatibilidad con los paquetes de los repositorios de esa distro. En cuanto a todo lo demás se refiere, desde los niveles más bajos de infraestructura hacia arriba, Puppy es único."

Woof, el sistema de construcción de live CD de Puppy Linux, ha tenido innumerables mejoras desde que se lanzó Precise Puppy 5.4.3, las cuales ahora están presentes en la versión 5.5.

Kauler también mencionó que la instalación de paquetes DEB desde los repositorios de Ubuntu sigue siendo una obra en progreso, aunque en general funciona bien. Los que tengan problemas con esto pueden informarlo en esta página (en inglés). Sobra decir que en Puppy Linux los paquetes no se instalan por comando, se prefiere el PPM (siglas en inglés de Gestor de Paquetes de Puppy) como una interfaz amigable para buscar e instalar programas junto con sus dependencias. Pueden acceder al PPM desde el icono "instalar" del escritorio o a través del Menú > Configuración > PPM | Gestor de Paquetes.

Para este lanzamiento no habrá un Retro-Precise. Kauler decidió lanzar solamente la versión con PAE. Sin embargo, Pemasu, un desarrollador finlandés del foro, ha lanzado una versión de su derivado Upup Precise con soporte para hardware viejo que pueden descargar desde aquí. Igual que Precise Puppy, Upup Precise tiene compatibilidad con paquetes de Ubuntu Precise Pangolin y se puede poner en español (ver "Soporte de idioma español" más abajo).

Descargas
(El archivo devx solo es necesario para desarrollar y compilar programas)

Precise Puppy 5.5 (ISO, 168 MB)

devx (SFS, 138 MB)

Archivos delta para obtener el nuevo archivo ISO y el devx de Precise 5.5 a partir de los de Precise 5.4.3

Soporte de idioma español, más live CDs, algunos programas


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Microsoft Office 2013 vs LibreOffice 4.0 manuf 1 448 03-04-2013, 11:36 AM
Último mensaje: Mtraker



Usuarios navegando en este tema: 1 invitado(s)