Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema en mi template de WP
#1
Pues el index de mi web está perfecto, el fallo se encuentra cuando entro a un post o a una categoría, que "por arte de magia", desaparece el logo y un espacio para colocar publicidad. Vosotros no podéis entrar a ver por que lo tengo en modo de Construcción, pero mirad:

[Imagen: 2hhdctw.jpg]

[Imagen: 33eo47d.jpg]

A ver si me podéis ayudar Guiño
WWW
#2
Buha no tengo mucha idea de por que pasará eso, pero has probado a pasarle un corrector al CSS a ver si tiene algún fallo?
elCSS.com
[Imagen: 33jsqk6.png]
Crece con nosotros || Síguenos en Twitter - Facebook - RSS
WWW
#3
Pues no, pero es que si que es raro por que lo único que he modificado del template ha sido el logo y el idioma, nada más... Y al traducirlo no he tocado nada raro, lo digo por adelantado...

De todas maneras pasaré un corrector para ver Guiño
WWW
#4
Quizás lo quitaste sin querer, es normal cuando se toca muco codigo
elCSS.com
[Imagen: 33jsqk6.png]
Crece con nosotros || Síguenos en Twitter - Facebook - RSS
WWW
#5
Igual, pero es muy dificil... Uso Notepad++ y me marca muy bien las zonas que puedo editar para traducir el template y esas son las que toco...
WWW
#6
Bueno para estar seguros, te recomiendo instalar de nuevo el template (haz una copia antes del actual) así comprobamos si es de la traducción o del template Guiño
WWW
#7
Buena idea!
Haz esto a ver si tiene el mismo problema antes de traducirlo
elCSS.com
[Imagen: 33jsqk6.png]
Crece con nosotros || Síguenos en Twitter - Facebook - RSS
WWW
#8
Eso estaba pensando... Lo malo es que este template solo funciona en un servidor... No funciona en localhost... Así que me toca volverlo a subir todo...

Eso si, el template vale muchísimo la pena, de verdad. Es muy configurable y compatible con todos los exploradores en todos los OS... Además de un bonito diseño y de implementos en JAVA...
WWW
#9
como es eso que no funciona en local host
si lo dices por lo de java o alguna cosa asi, instalate baby web server y prueba
elCSS.com
[Imagen: 33jsqk6.png]
Crece con nosotros || Síguenos en Twitter - Facebook - RSS
WWW
#10
Ok, gracias... Miraré a ver Guiño
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Duda] Problema espaciados en imagenes PabloA3 16 232 15-09-2018, 11:49 AM
Último mensaje: PabloA3
  Problema con interlineado PabloA3 7 146 10-09-2018, 09:08 PM
Último mensaje: PabloA3
  Wordpress problema [While Screen] yuma2009 4 563 03-02-2017, 04:04 AM
Último mensaje: yuma2009
  Problema con Contact Form 7 Caoba 13 726 27-08-2015, 12:34 PM
Último mensaje: TapaJerez
  Solucionado: Problema actualización Wordpress elena.bdc 5 556 19-05-2014, 01:52 PM
Último mensaje: elena.bdc
  Problema con Publicidad en Header cyan 1 312 20-02-2014, 02:34 PM
Último mensaje: koruitch
  Solucionado: Problema con wordpress Bladaf 12 932 05-11-2013, 12:10 AM
Último mensaje: Bladaf
Triste Problema con contenido triplicado! Euritos 0 302 25-04-2013, 02:49 PM
Último mensaje: Euritos
  Template ¿pago o free? Xeyz 7 943 14-09-2012, 12:16 AM
Último mensaje: lucy
  Problema en mi feed koenz 0 397 18-06-2012, 11:22 PM
Último mensaje: koenz



Usuarios navegando en este tema: 1 invitado(s)