Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
¿Problema en pantallas pequeñas?
#1
Hola Skyliumneros, hoy vengo a presentarles un problema que se me apareció cuando quise visitar mis foros desde la tablet. Estoy seguro de que algún código está mál. ¿Podrían ayudarme?


Como podrán ver a la derecha se ve cortado (a veces también se corta el texto), lo que me resulta muy molesto... ¿cómo podría solucionarlo? También sucede si la ventana del navegador es corta horizontalmente, así que pueden revisarlo desde una computadora también si lo desean.

Sitio: clic aquí.
Metas¡Completadas!
  • Ascender a moderador [✔ Completada]
  • Ganar 50 puntos de reputación (ver) [✔ Completada]
  • Ganar 100 puntos de reputación (ver) [✔ Completada]
  • Redactar 1000 mensajes [✔ Completada]
#2
No es algo que se solucione muy fácilmente, en especial en el tema apart que de por si ya es medio complicado.

Para que se vea bien en móviles deberás meter mucha mano al código, debes hacerlo adaptive o responsive, lo segundo es más recomendable. Pero hacerlo implica editar muchas cosas, quitar muchs anchos en pixeles, usar media query y en fin, no es un trabajo sencillo
WWW
#3
Modifica el tema hazlo responsive es un poco complicado el proceso pero te recomiendo que te pases por http://ridjohansen.github.io/css_browser_selector/
WWW
#4
Gracias por las respuestas chicos, pero esto antes no pasaba. Algo hay que cambiar, estoy seguro.
Metas¡Completadas!
  • Ascender a moderador [✔ Completada]
  • Ganar 50 puntos de reputación (ver) [✔ Completada]
  • Ganar 100 puntos de reputación (ver) [✔ Completada]
  • Redactar 1000 mensajes [✔ Completada]
#5
Debes revisar el css de los width, padding y margirn
WWW
#6
(20-03-2014, 04:00 PM)Dark_Soul escribió: Debes revisar el css de los width, padding y margirn

Disculpa, no me había llegado el aviso de tu respuesta. ¿En qué plantilla exactamente?
Metas¡Completadas!
  • Ascender a moderador [✔ Completada]
  • Ganar 50 puntos de reputación (ver) [✔ Completada]
  • Ganar 100 puntos de reputación (ver) [✔ Completada]
  • Redactar 1000 mensajes [✔ Completada]
#7
(26-03-2014, 09:26 PM)ariel escribió:
(20-03-2014, 04:00 PM)Dark_Soul escribió: Debes revisar el css de los width, padding y margirn

Disculpa, no me había llegado el aviso de tu respuesta. ¿En qué plantilla exactamente?

no es la plantilla es todo tu global.css
WWW
#8
(26-03-2014, 10:34 PM)Dark_Soul escribió:
(26-03-2014, 09:26 PM)ariel escribió:
(20-03-2014, 04:00 PM)Dark_Soul escribió: Debes revisar el css de los width, padding y margirn

Disculpa, no me había llegado el aviso de tu respuesta. ¿En qué plantilla exactamente?

no es la plantilla es todo tu global.css

Joer'... ¿sabrías decirme qué línea es? Yo me fijaría por mi cuenta pero estos días ando muy ocupado Indeciso
Metas¡Completadas!
  • Ascender a moderador [✔ Completada]
  • Ganar 50 puntos de reputación (ver) [✔ Completada]
  • Ganar 100 puntos de reputación (ver) [✔ Completada]
  • Redactar 1000 mensajes [✔ Completada]
#9
pues el problema de tu foro es el .wrapper tendrías que quitar el width y re-editar toda la estructura de tu foro para que no pierda el width que tenia
WWW
#10
A simple vista concuerdo en que es el width tienes que poner un ancho fijo.
Te recomiendo que revise la hoja de estilo principal y que mordisquee cualquier dimensión relativa en las capas a valoles adecuados en px, si tienes algo como width: 100% cambiarlo por width: 980px, y asi con cualquier porsentaje, ojo deja las cualidades de las fuentes en porcentaje. Pero las capas si es mas practico tener las dimanciones bien definidas, te recomiendo los ajustes por defecto con width-min a un monitor de 1024px o 1200px en su defecto.
Crear tipo de nodo. Agregar campos CCK. Crear Vista. Enjuague. Y repita.
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema con traducciones de plugins redwonderland 1 319 28-09-2015, 06:21 AM
Último mensaje: garcon
  Problema con el sistema de agradecimiento 2.4.4 DoMiNiCki 5 456 12-12-2014, 06:32 PM
Último mensaje: Vicen
  Solucionado: Problema con cache celticslment 1 451 30-07-2014, 10:40 AM
Último mensaje: AbaddonOrmuz
  Solucionado: Problema en inicio de sesión Tangoth 9 721 12-07-2014, 10:33 PM
Último mensaje: Vicen
  Solucionado: Problema a la hora de moderar mensajes Agustin 24 1,208 09-07-2014, 09:42 PM
Último mensaje: Vicen
  Solucionado: Problema con Myalerts angelismo 10 816 15-02-2014, 07:47 PM
Último mensaje: angelismo
  Solucionado: [Ayuda] Problema con Postbit Clasico JoseM 17 1,016 22-11-2013, 05:47 AM
Último mensaje: JoseM
  Problema con el spoiler Foros Elite 4 573 29-10-2013, 10:31 PM
Último mensaje: Dark Neo
  Problema con SEO Finer 2 534 28-08-2013, 12:56 AM
Último mensaje: blackandroid
Bug Problema con los spoilers ariel 21 1,218 17-06-2013, 12:38 AM
Último mensaje: ariel



Usuarios navegando en este tema: 1 invitado(s)