Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLUCIONADO] No puedo desinstalar extensiones
#1
Hola parceros, lo que sucede es qe unos dias atras desinstale docman, despues de eso el menu de instalacion (instlara, componentes, modulos, pluins, plantillas) ya no aparece y ya no puedo desisntalar nada.

instale de nuevo docman y nada, sigue igual

que pasa?

aca dejo la imagen, no me aparece el menu.
[Imagen: thump_3328785error.png]
#2
No creo q docman haya hecho desaparecer tu menú.

Haz un backup de tu carpeta /adminstrator y sustituyela por el último /administrator q tenías q sí funcionaba.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#3
puede checar aqui si estan publicados todos los modulos de la administracion

tusiotio.com/administrator/index.php?option=com_modules&client=1

Mira si existen Admin Menu y Admin Submenu si estan publicados, si no, alli mismo puedes crear menus para la administracion, seleccionas Crear Nuevo y podras agregar de nuevo el menu completo entre ellos el de instalacion.
Suerte.
WWW
#4
ok citrico ya cree el nuevo menu, pero donde puedo ingresar para configurarlo?
#5
bueno pues ya copie la carpeta administrator y nada sigue igual, no me aparece el menu, uqe sucede?
#6
Alegria Popular escribió:bueno pues ya copie la carpeta administrator y nada sigue igual, no me aparece el menu, uqe sucede?
Prueba a pulsar F5, aunque no creo que sea eso :?
WWW
#7
Alegría, he estado profundizando en tu tema y mirando algus archivos de joomla.

La opción q te da cítrico es acertada pero sólo en el caso de q hayas borrado los módules menú admin y submenu admin. Pero si tú los tienes activos y publicados no hay nada más q hacer por ese camino (o eso creo)

Antes de hacer otra comprobación más laboriosa... una pregunta: Con el usuario q entras al panel de administración, ¿es el superadministrador? o es el administrador a secas?? o editor??? Comprueba eso
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#8
ok, gracias minenage por tu ayuda y a todos los compañeros. Pues minenage yo entro como supearministrador.

viendo en esta pagina que me dio citrus misitio.com/administrator/index.php?option=com_modules&client=1 veo el de admin menu pero no veo el de admin submenu, sera que lo borre? porque no aparece, y si es asi, como lo vulvo a poner?

gracias.

-- Mar Oct 06, 2009 4:07 pm --

YA LO SOLUCIONES!!! LO QUE PASABA ES QUE NO ESTABA EL ADMIN SUBMENU, CREE UNO NUEVO Y AHORA SI APARECE, MINENAGE MIL GRACIAS POR TU AYUDA, IGUALMENTE PARA CITRUS Y DJARRAKIS, GRACIAS!!!
8-) 8-) 8-) 8-) 8-) 8-) 8-) 8-) 8-) 8-)
#9
Jajaja, pero no me tienes por que dar las gracias, si solo te di una respuesta vaga:

"Dale al F5" :lol: :lol: :lol: :lol: :lol:

Pero de nada... Te felicito amigo Guiño
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [SOLUCIONADO] - Mi Joomla no se actualiza Aguma 5 1,478 10-09-2010, 04:11 AM
Último mensaje: Taquion
  Solucionado: [solucionado] Configurar el RSS de mi web Joomla Aguma 11 4,396 20-08-2010, 06:45 PM
Último mensaje: Minenage
  [SOLUCIONADO] No puedo instalar ningun componente, modulo... Aguma 7 1,466 29-06-2010, 07:06 PM
Último mensaje: Arrakis
  [SOLUCIONADO] Formulario en mi web (CK Forms) Aguma 31 9,422 16-05-2010, 09:29 PM
Último mensaje: Minenage
  [SOLUCIONADO] Componente Predicción del Tiempo Aguma 9 1,207 28-03-2010, 12:17 PM
Último mensaje: papi
  [solucionado] Peso de una web Joomla Aguma 43 5,101 26-03-2010, 01:51 PM
Último mensaje: Aguma
  [SOLUCIONADO] Crear un sitemap perfecto para Joomla. Aguma 7 1,353 26-03-2010, 12:14 PM
Último mensaje: papi
  [SOLUCIONADO] Joomla tarda mucho en cargar Aguma 8 5,701 22-03-2010, 03:39 PM
Último mensaje: Minenage
  [SOLUCIONADO] Que significa este error... Aguma 9 2,216 04-01-2010, 09:11 PM
Último mensaje: Arrakis
  [SOLUCIONADO] Solucion para mensajes en !JoomlaComment 4.0 Aguma 25 4,160 19-12-2009, 03:49 PM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)