Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado Envio de email masivo se repite mas de 50 veces por usuario... y contando.
#1
Triste 
Hola a todos. Ayer hice mi primer intento por enviar un correo masivo a 67 usuarios que son toda nuestra base de datos. Hoy uno de ellos se quejo de haber recibido mas de veinte, yo pensé que exageraba pero se quedo corto, en mi buzón de entrada [mi correo de usuario] tenia 56 correos, alguien mas de mi staff dijo haber recibido 70 mensajes. por lo que el numero de los duplicados varia entre 20+ y 70 mensajes. Triste

Buscando en linea no encontré mucho, solo que han habido otras personas con estos problemas desde MyBB 1.4 (yo uso 1.6).

En fin:
Mensaje tipo HTML solamente
Enviado por email
En este campo "Please enter the number of mass mailings to run per page." deje el default 50, por lo para abarcar a todos los usuarios debio tomar 2 corridas.

En el email dejado como remitente me han llegado hasta el momento mas de 300 emails diferidos de regreso por sobrepasar el limite por hora, al parecer eso significa que el sistema intentará de nuevo.

En uno de esos temas en ingles que encontre al respecto una persona sugiere la posibilidad de un script que se interponga con esto. Yo tengo varios plugins pero no se de que naturaleza son los que podrian interferir con esto.

una cosa que he notado todas las victimas que han hablado hasta ahora sonde hotmail, incluyendo mi cuenta. tengo una cuenta reciente de gmail y a este solo le llegó uno hasta despues de intentar acceder al foro con ella. No se, si esto sea indicación de un glitch en hotmail o si gmail (y/o otros proveedores) simplemente bloquean y no llegan los repetidos.

Ya antes de este problema a los pocos dias de intalar el foro he notado que cuando pide uno la conytraseña llega el correo vacio, sin texto, no se si se relacione y sea posible corregir ambas cosas de un tiro.

¿A alguien le ha pasado esto?

Desafortunadamente borre el correo de la cola ya en enviados porque pense que eso ayudaria a detener los envios cuando note que aun hoy estaba intentandolo, segun el inbox de mi correo.

¿Alguna idea de lo que podría hacer? Triste
WWW
#2
la verdad no se mucho respecto al error que comentas pero yo intente los mismo y me salio el mismo problema que a ti se duplicaba 1 y otra y otra ves... cuando vi eso en mi correo inmediatamente lo que ice fue desactivarlo xq no tenia opción de envió por tiempo ni nada si no automáticamente lo enviaba casi cada 3 min.

Investigare y si tengo alguna respuesta te comento...
WWW
#3
umm pues no tengo ni idea de loq ue pueda suceder. Espere a que venga @Minenage@ o pida soporte en http://mybb-es.com o http://soportemybb.com
WWW
#4
Voy a hacer ambas cosas, jajaja.
Duplicaré mi tema en esos dos foros de soporte que mencionas, @papi@, mientras llega @Minenage@.

@Dark_Soul@, es buena sugerencia lo de desactivar el correo, en que parte de mi panel de administración puedo desactivar el mio?
AGREGADO: Ya encontre el log de tareas y desabilite esta. Y
WWW
#5
Me puse a mirar el panel y encontre que es una tarea que se ejecuta... en el mio esta cada 15 min

ve a panel de Administracion => Mantenimientos => [ Buscas ] Envíos masivos y lo programas...
WWW
#6
Son tareas que se ejecutan a través de CRON Job y si lo tienes con un intervalo muy seguido puede que te este pasando eso.

La verdad es la primera vez que leo que a alguien le pasa eso.
Firma editada por Moderación: Sitio web no alojado en Skylium (spam).
#7
Desactive por ahora y siguiendo las instrucciones de Dark Soul quite lo de cada 15 minutos, puse cero en minutos horas y seleccione los sábados para ejecutar la tarea... estaba pensando enviar otro de prueba asegurando que el ejecutador de tareas lo haga mucho menos seguido y subirle de 50 a 100 para que cubra a todos de una sola tanda...

La cosa es que no tengo idea si estos pasos sirvan de lago porque en los temas que revise, al parecer la gente lo hacia y el problema seguía ahí.

Tengo miedo de enviar otro email de prueba y terminar de espantar a los usuarios o que sus proveedores nos bloqueen.

¿Que me recomiendan hacer? Triste
WWW
#8
Prueba mandandote emails solo a ti, configuralos por cada 5 minutos & si tienes unos 1000 emails es porque algo pasa XD

Ya pero ahora enserio, haz las pruebas solo para ti & comentas.
Firma editada por Moderación: Sitio web no alojado en Skylium (spam).
#9
Bueno, lo que sucede es que antes de enviarloa todos me habia enviado uno solamente a mi para probar que las variables funcionaran correctamente, por eso cuando se quejaron de recibir 20 y yo tenia el doble, pense que habia sido por eso, sin embargo, como otras persona mas tambien recibieron 50 o mas mensajes, entonces ya no supe si el primer mensaje afecto o no, pero por los resultados yo diria que no ya que en su momento solo me había llegado una copia. la verdad creo que el error sale cuando son demasiados...


Pero vale, haré la prueba de nuevo conmigo y con mi staff, veamos si forzando a dos tandas repite el error...
WWW
#10
Marco Como Solucionado ya que no se han reportado nuevos temas o errores referentes al post...

cual quier cosa puedes crear otro tema referente y te seguiremos colaborando...
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Detalle en activar usuario danieltumino 20 899 25-06-2015, 01:32 PM
Último mensaje: Vicen
  Por qué no aparece el color del usuario en el índice del foro pero si en los temas? kakashi-sensei 7 640 03-09-2014, 05:41 PM
Último mensaje: kakashi-sensei
  Solucionado: Error al activar usuario tras actualizacion a MyBB 1.6.8 LoboBlanco 13 1,371 22-12-2012, 03:32 PM
Último mensaje: Dark_Soul
  ayuda Sobre mi mensaje de usuario. joze 9 869 06-04-2012, 09:00 PM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)