Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado La protección de hotlink no funciona
#1
Buenas, Ángel

pues como dice el título. A lo mejor soy yo que no se configurarlo pero, he intentado poner esa "Protección Hotlink" y no me funciona...

Copio tal cual aparece:
Cita:Protección Hotlink

Hotlink protection prevents other websites from directly linking to files (as specified below) on your website. Other sites will still be able to link to any file type that you don’t specify below (ie. html files). An example of hotlinking would be using a <img> tag to display an image from your site from somewhere else on the net. The end result is that the other site is stealing your bandwidth. List all sites below from which you wish to allow direct links. This system attempts to add all sites it knows you own to the list; however, you may need to add others.
Hotlink protección es actualmente enabled.


Configurar protección Hotlink:

URL para permitir acceso:
http://roadtoshinobi.skn1.com
http://www.roadtoshinobi.skn1.com

Bloquear acceso directo para estas extensiones (separado por comas):
jpg,jpeg,gif,png,bmp

[Desactivado] Permitir solicitudes directas (es decir, ingresar el URL de una imagen en el navegador)

Redirigir solicitud a este URL:
http://roadtoshinobi.skn1.com

Nota: El “permite solicitudes directas” la casilla de verificación debe estar marcada al utilizar Hotlink Protection para archivos que tú deseas que sean vistos en QuickTime (para usuarios Mac) por los visitantes de su sitio web.

Saludos y a ver cómo se puede solucionar... porque si pongo cualquier imagen subida a la FTP (supongo que se llama así la carpeta de archivos del CPanel) la puedo ver tanto en el foro del hosting como fuera de él.

Saludos,
[Imagen: b6712e92-e04e-4c2b-adc7-158d2dd46f1c.png]
Administrador principal de Road to Shinobi
Tu foro ROL de Naruto - ¡Entra ya en Road to Shinobi!
WWW
#2
le adjudico esto a @Minenage que creo te puede ayudar mejor
WWW
#3
Deberias revisar el .htacces a ver si surgio efecto en el dicho cambio. Recuerda tambien que la cache afecta. Y si ninguna de las dos intenta quitando el htacces y probarlo en limpio.

Que web protegistes con hotlink para probar la imagen.
WWW
#4
[Imagen: icon_2.png]
WWW
#5
Yo es que ya encontré el problema xDD

Si pones: http://roadtoshinobi.skn1.com/images/sec...icon_2.png

Y le dices al hotlink que en su lugar busque en http://roadtoshinobi.skn1.com él irá en primer lugar a buscar en ese link la dirección de la imagen, es decir, buscará: http://roadtoshinobi.skn1.com/images/sec...icon_2.png

Edité tu hotlink y puse que vaya a buscar en google, y como puedes observar en mi post la imagen no se muestra debido a que San Google no tiene la imagen ubicada en http://google.com/images/secciones/icon_2.png

Me avisas que esté todo en orden para cerrar.

PD: desasigno el tema a Mine
WWW
#6
¡Ya lo entiendo @Juliens!

Muchas gracias. Además, cuando lo probaba siempre tenía el foro abierto >.< y quizás por eso también fallaba ... S:

Acabo de cerrar el foro porque dijiste que "ya no veías la imagen" y yo sin embargo sí jaja... actualizé y, como dijiste, desapareció.

Así que tema solucionado. Muchas gracias,

podéis cerrar Guiño
[Imagen: b6712e92-e04e-4c2b-adc7-158d2dd46f1c.png]
Administrador principal de Road to Shinobi
Tu foro ROL de Naruto - ¡Entra ya en Road to Shinobi!
WWW
#7
Cerrando...
Cualquier duda, pregunta, comentario... Aquí estoy Guiño


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
Triste Archivo: MYSQL REMOTE no funciona. MatiasIgnacio 5 296 08-01-2017, 06:44 PM
Último mensaje: Vicen
  Archivo: no funciona la pagina compuone 1 217 09-11-2016, 10:23 PM
Último mensaje: Vicen
  Archivo: dominio no funciona albert2227 7 349 19-07-2016, 07:33 PM
Último mensaje: Vicen
Triste Archivo: como funciona? juan alberto vazquez 1 257 02-07-2016, 08:19 AM
Último mensaje: Vicen
  Archivo: se cayo mis web, nada funciona johan22729 14 864 01-06-2016, 07:33 PM
Último mensaje: fercol
  Archivo: funciona el cpanel pero la web no christian59 3 260 08-05-2016, 09:34 PM
Último mensaje: Vicen
Pregunta Archivo: La funcion php mail no funciona, existe un smtp alternativo ? Dark Neo 14 639 09-02-2016, 01:12 PM
Último mensaje: Minenage
  Archivo: No me funciona dominio de complemento poclain 3 337 21-01-2016, 06:21 PM
Último mensaje: Taquion
  Solucionado: [URGENTE] Dominio skn1.com no funciona midd_98 8 401 05-04-2015, 01:43 PM
Último mensaje: midd_98
  Solucionado: Hola no me funciona mi sitio web Luis Felipe Fuentes 3 348 03-10-2014, 06:08 PM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)