Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado No sale la imagen de registro usuarios
#1
Pues eso, que he instalado desde Softaculous el foro MyBB y cuando voy directo sin tocar ni instalar nada a la opcion de Registrarse, la imágen no aparece, como se arregla?

Dejo foto.


Archivos adjuntos Miniatura(s)
   
WWW
#2
umm que raro.Mira a ver si tienezs activado el capcha o el recapcha en las opciones de registro en el ACP
WWW
#3
que plugins instalaste ultimamente y resube los archivos nuevamente...

si no funciona usa el rechapta

aqui el link

http://www.google.com/recaptcha
WWW
#4
Ve a la ruta donde tienes instalado MyBB, luego entra en:

inc/captcha_fonts/ y hay aqui dentro debes de tener cuatro archivos... (edmunds, index, MINYN__, read_me).

esos cuatro archivos tienes que tenerlos, si te falta alguno ese es el proble el por que no te salen las captchas, de todas formas te recomiendo que vayas a la pagina de MyBB y descargues el pack de la ultima version y lo descomprimas en tu pc y vayas a la carpeta "captcha_fonts" y sube todo lo que hay al servidor y sustituyelo por lo anterior, eso debe de solucionarte el problema.... Es una simple sustitucion de archivos "unos por otros"...
Skylium, el mejor hosting gratuito.

[Imagen: AbxXcVN.png]
#5
Aparte de mi problema, en otros foros MyBB la imágen se ve cortada y no puedo registrarme, eso es culpa de ellos también o es algo interno de mi navegador?
WWW
#6
al parecer es problema del mybb ya que lo intente y ami tambien me sale eso... pero para tu solucion dale click derecho sobre la imagen => abrir imagen en nueva pesataña => saldrá una nueva luego actualizas y sale completa y ya esta...


Opcion para tu foro usar rechapta http://www.google.com/recaptcha
WWW
#7
(10-01-2013, 01:05 PM)Dark_Soul escribió: al parecer es problema del mybb ya que lo intente y ami tambien me sale eso... pero para tu solucion dale click derecho sobre la imagen => abrir imagen en nueva pesataña => saldrá una nueva luego actualizas y sale completa y ya esta...

De acuerdo, si me vuelve a ocurrir lo probaré y te comento Sonrisa Gracias.

Saludos.
WWW
#8
Excelente colega marco y cierro cualquier cosa abres otro tema...

Salu2
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Duda] Como colocar imagenes en los grupos de usuarios ReyNexo23 7 205 12-07-2018, 04:49 AM
Último mensaje: ReyNexo23
  La pagina principal me sale en modo texto fersanchez57 9 708 01-02-2017, 07:05 AM
Último mensaje: garcon
  Cómo agregar imagen parte superior K3TZ4L 2 474 31-08-2016, 11:32 PM
Último mensaje: ServiRemate
  Pasos para personalizar el color de usuarios olegario 2 524 15-03-2016, 10:43 PM
Último mensaje: olegario
  Grupos de Usuarios e Imagen rota redwonderland 3 498 29-09-2015, 12:21 AM
Último mensaje: Dark_Soul
  Solucionado: Traducir frase registro fercol 7 523 08-07-2015, 02:07 AM
Último mensaje: Kevin9908
  [AYUDA] Ocultar titulos de usuarios pertenecientes a grupos llProKsll 13 798 30-03-2015, 11:48 PM
Último mensaje: romeho
  Solucionado: Ayuda con el registro de mi foro llProKsll 5 804 27-03-2015, 04:09 PM
Último mensaje: Vicen
  [Plugin] Bloquear el posteo de usuarios según código de países Juliens 10 1,051 06-06-2013, 05:47 PM
Último mensaje: DannecraftWTF
  Importante: Bloquear el posteo de usuarios según código de países Juliens 13 1,684 10-05-2013, 02:20 PM
Último mensaje: Juliens



Usuarios navegando en este tema: 1 invitado(s)