Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado PROBLEMAS CON SSL
#1
Arcoiris 
Buenos días, por favor tengo un problema de carga, seré lo más breve posible. 

primero pedi activar certificado ssl para abnertorres.com, gabysolis.com y piergrafico.com, el cual lo activaron a los pocos minutos.

luego puse cloudflare a abnertorres.com y dandole click en el candado verde, me decia que estaba 
emitido para cloudflaressl.com 
emitido por COMODO ECC
hasta allí todo bien,

luego quise hacerlo mismo con el dominios agregado piergrafico.com 
pero este no cambió y cuando daba click al candado verde me decía que
era emitido para gabysolis.com
emitido Let´s  Encrypt

yo razone que el cloudflare (vi algunos tutos en youtube) te daba el ssl cuando agregabas dominios y redirigias las DNS con las que ellos te daban, y eso fue justamente lo que hize, pero como no vi que cambiaban los datos al hacer click en los candados verdes de mis dominios agregados, decidi desinstalar los ssl Lets Encryt que me habian activado ustedes Equipo de Skylium (Vicen).

Entonces ahora me encuentro en una situación que no puedo cargar mis páginas.

Posdata: En todo caso, porfavor podrían volver a activarme certificado ssl que desinstalé, pero que cada dominio tenga la información para cada uno, osea que los datos que salgan al hacer click en el candado verde, salga
que es 
otorgado pero a cada dominio, 
no otorgados todos a gabysolis.com (claro obviamente en el dominio de gabysolis.com si) 

Nota: intente volver a instalar con el cpanel, vi que todos los dominios tienen esto
Certificate ID:
gabysolis_com_c8f51_94003_1531244401_ac7246cf11d2b674929201750918fc7a


esto es lo que justamente debería de cambiar para cada dominio, (es lo que personalmente creo) si no se pudiera hacer eso, igual quiero tener esa información clara. Porfavor.

Por favor, perdón por las molestias, pero necesito información y ayuda equipo Skylium. Gracias.  Gran sonrisa
Gracias.
WWW
#2
Acabo de entrar por el Panel SSL/TLS Status
y le di RUN AUTOSSL

y ahora veo que cada uno tiene el certificado a cada dominio. lo vi en el detalle de certificado del cpnel, en el candado verde sigue saliendo que se otroga a gabysolis.com, borro cache(ccleaner) y veo si es que cambia.

bueno fue una ilusión, porque sigue saliendo otorgado a gabysolis.com, espero en verdad una ayuda  Gran sonrisa ¡Me gusta!

en este articulo creo vislumbrar una solución
https://blog.infranetworking.com/lets-en...loudflare/
WWW
#3
(12-04-2018, 12:22 AM)AbnerTorres escribió: Acabo de entrar por el Panel SSL/TLS Status
y le di RUN AUTOSSL

y ahora veo que cada uno tiene el certificado a cada dominio. lo vi en el detalle de certificado del cpnel, en el candado verde sigue saliendo que se otroga a gabysolis.com, borro cache(ccleaner) y veo si es que cambia.

bueno fue una ilusión, porque sigue saliendo otorgado a gabysolis.com, espero en verdad una ayuda  Gran sonrisa ¡Me gusta!

en este articulo creo vislumbrar una solución
https://blog.infranetworking.com/lets-en...loudflare/


buen el resultado de todo esto, era simplemente esperar a cloudflare, ahora veo que en el candadito verde sale COMODO. Si a alguien le sirve esto en hora  buena, Gracias.
WWW
#4
(12-04-2018, 05:06 AM)AbnerTorres escribió:
(12-04-2018, 12:22 AM)AbnerTorres escribió: Acabo de entrar por el Panel SSL/TLS Status
y le di RUN AUTOSSL

y ahora veo que cada uno tiene el certificado a cada dominio. lo vi en el detalle de certificado del cpnel, en el candado verde sigue saliendo que se otroga a gabysolis.com, borro cache(ccleaner) y veo si es que cambia.

bueno fue una ilusión, porque sigue saliendo otorgado a gabysolis.com, espero en verdad una ayuda  Gran sonrisa ¡Me gusta!

en este articulo creo vislumbrar una solución
https://blog.infranetworking.com/lets-en...loudflare/


buen el resultado de todo esto, era simplemente esperar a cloudflare, ahora veo que en el candadito verde sale COMODO. Si a alguien le sirve esto en hora  buena, Gracias.

y ahora volvio a lets encrytp solo, Sonrisa jeje

estoy ene stos momentos probar creale una cuenta en cloudflare a cada dominio, hasta el momento veo que a cada cuenta le dan diferente dns

(12-04-2018, 05:52 AM)AbnerTorres escribió:
(12-04-2018, 05:06 AM)AbnerTorres escribió:
(12-04-2018, 12:22 AM)AbnerTorres escribió: Acabo de entrar por el Panel SSL/TLS Status
y le di RUN AUTOSSL

y ahora veo que cada uno tiene el certificado a cada dominio. lo vi en el detalle de certificado del cpnel, en el candado verde sigue saliendo que se otroga a gabysolis.com, borro cache(ccleaner) y veo si es que cambia.

bueno fue una ilusión, porque sigue saliendo otorgado a gabysolis.com, espero en verdad una ayuda  Gran sonrisa ¡Me gusta!

en este articulo creo vislumbrar una solución
https://blog.infranetworking.com/lets-en...loudflare/


buen el resultado de todo esto, era simplemente esperar a cloudflare, ahora veo que en el candadito verde sale COMODO. Si a alguien le sirve esto en hora  buena, Gracias.

y ahora volvio a lets encrytp solo, Sonrisa jeje

estoy en estos momentos probando crearle una cuenta en cloudflare a cada dominio, hasta el momento veo que a cada cuenta le dan diferente dns
WWW
#5
Hola,

Según veo tus dominios tienen el certificado correcto abnertorres.com gabysolis.com piergrafico.com texturasabnertorres.com, el único problema es abnertorres.com que no visualiza el contenido y ese problema es a causa de cloudflare ya bien sea por una mala configuración en su instalación por eso no puede procesarlo por esa parte no podemos hacer nada ya que queda fuera de la parte de skylium solo pedirte que regreses a los namerservers de skylium y verás que vuelve a la normalidad así mismo si deseas tener cloudflare repitas lo pasos viendo en donde has fallado ya que esa actividad es inusual.

Así mismo hemos visto que has ocasionado errores en los certificados debido a que los solicitaste apuntando fuera de skylium y entonces el servidor no podía verificar la autenticidad así mismo te aconsejo que antes de realizar una acción en el futuro te informes de loas pasos correctos a seguir ya que en muchas ocasiones  te toparas con pasos que no serán reversibles.

Saludos.
[-] El post de Vicen tiene 1 Me Gusta de parte de:
  • AbnerTorres
WWW
#6
Buenos días, en definitiva por apresurado me paso lo que me paso, ahora veo que es cuestión de esperar que Cloudflare cambie los datos del candado verde, y también que es necesario tener activado el certificado Lets Encrypt, después de cambiar las DNS, poner en la sección Crypto la opción Full(strict) era suficiente, y luego esperar. Así logré lo que estaba intentando lograr con este tema del SSL y el famoso candadito verde. Así que si alguno pasa por lo mismo simplemente mi recomendación es hacer cada paso bien y tener paciencia. 
[Imagen: using-letsencrypt-with-cloudflare-for-a-...ct-ssl.png]
Muchas gracias por todo, y por favor perdón por todo el alboroto que causé en cpanel mis dominios agregados, en su sistema, y en este post. Gracias.
WWW
#7
La opción va dependiendo de cada necesidad no siempre se adapta a la misma necesidad no obstante no es necesario cloudflare para el certificado con tener el de Lets Encrypt es más que suficiente pero cuando conectas cloudflare si que debes proceder con esos pasos pero hay veces que sin ser estricto basta.

Marco y Cierro.

Saludos.
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Consulta] Problemas correo corporativo diana30dom 3 131 13-10-2018, 12:26 PM
Último mensaje: Minenage
Triste [Consulta] Tengo problemas para crear correos , creo que borre algo que no debia DamianUzcanga 5 187 13-06-2018, 06:23 PM
Último mensaje: Vicen
  Solucionado: Problemas Certificados SSL DotJs 3 166 08-05-2018, 02:43 AM
Último mensaje: DarkMaster
  Problemas al momento de registrar Centeno 2 219 13-04-2018, 09:09 PM
Último mensaje: Vicen
Arcoiris Solucionado: FTP - PROBLEMAS DE CONEXIÓN AbnerTorres 3 168 12-04-2018, 08:46 AM
Último mensaje: Vicen
  Solucionado: No puedo acceder al panel, entre otros problemas. 90aleix 9 396 15-12-2017, 08:20 PM
Último mensaje: Vicen
  Solucionado: problemas al entrar y visualizar mi web kyory 6 425 21-08-2017, 11:27 AM
Último mensaje: Vicen
  [Consulta] problemas con las dns y visualizacion de la pagina pmdjuruguay 30 1,469 07-08-2017, 11:36 PM
Último mensaje: Taquion



Usuarios navegando en este tema: 1 invitado(s)