Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado Problema con BD
#1
No se que he hecho mal pero no puedo conectar con mi base de datos con mybb

Cual es el hostname de skylium? Confundido
#2
es localhost
nombre de la base de datos => "nombre de la que creaste"
User => Usuario Cpanel
Clave => Clave de Cpanel
WWW
#3
(03-06-2013, 06:17 AM)Dark_Soul escribió: es localhost
nombre de la base de datos => "nombre de la que creaste"
User => Usuario Cpanel
Clave => Clave de Cpanel

Nunca se me vino a la mente localhost x_x gracias
#4
solucionado tu problema!
WWW
#5
No puedo iniciar sesión en mybb, ya hize lo de setting.php pero aun nada que otras opciones existen? :/

(03-06-2013, 06:26 AM)Dark_Soul escribió: solucionado tu problema!
No puedo iniciar sesión en mybb, ya hize lo de setting.php pero aun nada que otras opciones existen? :/
#6
revisa que las cookies esten bien configuradas...

en setting.php busca $settings['cookiedomain'] = ".tudominio";

podrias dejar tu web para detallar mas o darte el codigo completo...
WWW
#7
Al parecer lo empeora Confundido

(03-06-2013, 06:51 AM)Dark_Soul escribió: revisa que las cookies esten bien configuradas...

en setting.php busca $settings['cookiedomain'] = ".tudominio";

podrias dejar tu web para detallar mas o darte el codigo completo...

[PHP] errorHandler->error
/inc/functions.php 1701 header
/inc/functions.php 1714 my_setcookie
/admin/index.php

tengo ese error digamos que es dominio.skn1.com
#8
entonces buscas

Código:
$settings['cookiedomain']

y luego del = agregas '.tudominio.skn1.com '
WWW
#9
(03-06-2013, 07:37 AM)Dark_Soul escribió: entonces buscas

Código:
$settings['cookiedomain']

y luego del = agregas '.tudominio.skn1.com '

enserio que no funciona la unica manera que se me ocurre es hacer una copia en mi localhost y preconfigurarlo desde el admin Panel

Ya he intentado casi todo y no PUEDO SOLUCIONAR ESTO! alguien porfavor que me ayude a tiempo real? :C
#10
(03-06-2013, 07:37 AM)Dark_Soul escribió: entonces buscas

Código:
$settings['cookiedomain']

y luego del = agregas '.tudominio.skn1.com '

no puedo solucionarlo ya intente casi todo :/


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Solucionado: Problema con pagina de inicio jjdd912 3 348 14-06-2017, 04:45 PM
Último mensaje: Vicen
  Solucionado: Problema multicuenta midd_98 3 300 06-06-2017, 09:23 AM
Último mensaje: Vicen
  Solucionado: Problema con cuenta ftp pipectm40 1 196 29-05-2017, 06:22 PM
Último mensaje: Vicen
Triste Solucionado: Problema de redireccionamiento Victoryx 3 384 07-05-2017, 08:51 AM
Último mensaje: Vicen
  Archivo: Problema con Cpanel Lerans 3 337 31-10-2016, 09:00 PM
Último mensaje: Vicen
  Archivo: Problema al Ingresar a mi cpanel. DotJs 1 343 23-10-2016, 08:27 AM
Último mensaje: Vicen
  Archivo: Problema con DNS (creo) tiendad1 5 398 08-10-2016, 09:42 AM
Último mensaje: Vicen
  Archivo: problema con mi web johan22729 1 336 03-08-2016, 06:15 PM
Último mensaje: Taquion
  Archivo: Problema con curl a x puerto midd_98 4 462 29-07-2016, 11:06 PM
Último mensaje: midd_98
  Archivo: Problema con la redireccion de skylium Iceberg 1 387 08-07-2016, 11:32 PM
Último mensaje: niqo



Usuarios navegando en este tema: 1 invitado(s)