Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado Problema con wordpress en este servidor
#1
Pregunta 
Frecuentemente recibo este error en su servidor y me gustaría saber si alguien más le sucede y si es problema de mi instalación de wordpress o esta relacionada en algo con el servidor.


Archivos adjuntos Miniatura(s)
   
#2
Ese es un error (si no me confundo) debido a que estás utilizando algún archivo php que esta codificado para las versiones obsoletas de php
WWW
#3
Puedes ocultar esos errores quitando una linea del archivo functions.php búscala y cambiala.. eso hará que no se realicen reportes de dichos errores los cuales son ocacionados creo por la actualización de php en el sevidor..

Busca esta parte... Haz primero una copia del archivo por si algo xD

Código PHP:
if (file_exists (dirname (FILE'/ dev.').) { 
    
define ('AIT_DEVELOPMENT'true); 
} else { 
    
ini_set ('error_reporting 'E_ALL ^ (E_NOTICE E_WARNING)); 


y cambiala por esta

Código PHP:
if (file_exists (dirname (FILE). '/ dev.')) { 
    
define ('AIT_DEVELOPMENT'true); 

[Imagen: 5z4em.png]
Guía Panel Clientes ☼   ☼ WIKI ☼   ☼  DNS SKYLIUM ☼   ☼ NORMAS  ☼   ☼ PLANES HOSTING




WWW
#4
(29-03-2013, 08:53 PM)romeho escribió: Puedes ocultar esos errores quitando una linea del archivo functions.php búscala y cambiala.. eso hará que no se realicen reportes de dichos errores los cuales son ocacionados creo por la actualización de php en el sevidor..

Busca esta parte... Haz primero una copia del archivo por si algo xD

Código PHP:
if (file_exists (dirname (FILE'/ dev.').) { 
    
define ('AIT_DEVELOPMENT'true); 
} else { 
    
ini_set ('error_reporting 'E_ALL ^ (E_NOTICE E_WARNING)); 


y cambiala por esta

Código PHP:
if (file_exists (dirname (FILE). '/ dev.')) { 
    
define ('AIT_DEVELOPMENT'true); 


Muchas gracias aún que creo que era más un error de plugin! Lengua
#5
puede ser por un plugin con una declaracion php anticuada o el mismo tema que tenga ese defecto Guiño De todas formas no es importante y solo tienes que desactivar el debug
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Servidor caído Juliens 1 225 24-06-2017, 07:31 AM
Último mensaje: Vicen
  Solucionado: Problema con pagina de inicio jjdd912 3 361 14-06-2017, 04:45 PM
Último mensaje: Vicen
  Solucionado: Problema multicuenta midd_98 3 315 06-06-2017, 09:23 AM
Último mensaje: Vicen
  Solucionado: Problema con cuenta ftp pipectm40 1 206 29-05-2017, 06:22 PM
Último mensaje: Vicen
  Solucionado: ¿P2H o falla en WordPress? yuma2009 11 709 23-05-2017, 08:04 PM
Último mensaje: yuma2009
Triste Solucionado: Problema de redireccionamiento Victoryx 3 407 07-05-2017, 08:51 AM
Último mensaje: Vicen
  Archivo: Servidor Caído Juliens 7 494 21-02-2017, 09:50 AM
Último mensaje: Vicen
  Archivo: Servidor de base de datos Renguit0 3 370 16-02-2017, 03:06 PM
Último mensaje: Vicen
Pregunta Archivo: Error de WordPress al enviar Emails brettavz 13 1,415 14-11-2016, 01:17 PM
Último mensaje: Vicen
  Archivo: Problema con Cpanel Lerans 3 355 31-10-2016, 09:00 PM
Último mensaje: Vicen



Usuarios navegando en este tema: 1 invitado(s)