Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado Problema en inicio de sesión
#1
Buenas noches. He conseguido trasladar exitosamente mi foro desde Hostinger hasta Skylium manteniendo la base de datos, pero es imposible iniciar sesión, pues en el momento de iniciarla se cierra. Además, cuando trato de recuperar mi contraseña, me dirige al subdominio de mi host anterior. ¿Qué debo hacer para solucionar esto?
#2
Debes entrar a la base de dato y modificar las cookies y la url de tu foro. Que foro utilizas?
WWW
#3
Uso MyBB 1.6.14. Si pudieras explicarme el proceso te lo agradecería.
#4
(12-07-2014, 10:14 PM)Tangoth escribió: Uso MyBB 1.6.14. Si pudieras explicarme el proceso te lo agradecería.

Intenta entrar a la administración después Configuración>Ajustes del foro>Ajustes Generales>URL del foro y cámbiale la ruta.
WWW
#5
Muevo tema a MyBB
Cualquier duda, pregunta, comentario... Aquí estoy Guiño
#6
y también cambia Ruta de las cookies que es lo que te impide acceder.

PD: @Kevin9908 se me paso moverlo Guiño
WWW
#7
(12-07-2014, 10:18 PM)Vicen escribió:
(12-07-2014, 10:14 PM)Tangoth escribió: Uso MyBB 1.6.14. Si pudieras explicarme el proceso te lo agradecería.

Intenta entrar a la administración después Configuración>Ajustes del foro>Ajustes Generales>URL del foro y cámbiale la ruta.

Consigo entrar en el ACP, pero cuando elijo Configuración me tira la sesión y ya no hay manera de entrar.
#8
Tangoth escribió:Consigo entrar en el ACP, pero cuando elijo Configuración me tira la sesión y ya no hay manera de entrar.

Checalo en la base de datos
Cualquier duda, pregunta, comentario... Aquí estoy Guiño
#9
¡Listo! He tenido que modificar el archivo /inc/settings.php, pero ya está listo. ¡Muchas gracias por todo!
#10
Marco y Cierro.
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema con traducciones de plugins redwonderland 1 232 28-09-2015, 06:21 AM
Último mensaje: garcon
  Problema con el sistema de agradecimiento 2.4.4 DoMiNiCki 5 360 12-12-2014, 06:32 PM
Último mensaje: Vicen
  Solucionado: Problema con cache celticslment 1 372 30-07-2014, 10:40 AM
Último mensaje: AbaddonOrmuz
  Solucionado: Problema a la hora de moderar mensajes Agustin 24 1,019 09-07-2014, 09:42 PM
Último mensaje: Vicen
  ¿Problema en pantallas pequeñas? ariel 34 1,406 22-05-2014, 11:17 AM
Último mensaje: Dark_Soul
  Solucionado: Problema con Myalerts angelismo 10 730 15-02-2014, 07:47 PM
Último mensaje: angelismo
  Solucionado: [Ayuda] Problema con Postbit Clasico JoseM 17 925 22-11-2013, 05:47 AM
Último mensaje: JoseM
  Problema con el spoiler Foros Elite 4 506 29-10-2013, 10:31 PM
Último mensaje: Dark Neo
  Problema con SEO Finer 2 476 28-08-2013, 12:56 AM
Último mensaje: blackandroid
Bug Problema con los spoilers ariel 21 1,072 17-06-2013, 12:38 AM
Último mensaje: ariel



Usuarios navegando en este tema: 1 invitado(s)