Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucionado Update phpmyadmin
#1
Hola quería saber si el phpmyadmin se puede actualizar de manera manual en mi host gratuito. Porque me aparece:
Cita:versión: 4.0.10.6, versión estable más reciente: 4.3.6. Una versión más reciente de phpMyAdmin está disponible y le recomendamos que la obtenga. La versión más reciente es 4.3.6, y existe desde el 2015-01-07.
WWW
#2
desde Cpanel puedes elegir la version de php que desees
WWW
#3
(09-01-2015, 07:11 PM)papi escribió: desde Cpanel puedes elegir la version de php que desees

Si eso ya lo hice pero me parece que el "problema" esta en mysql y eso no lo puedo tocar... La versión de php está perfecta
WWW
#4
ah ok, le adjudico este tema a Mine por si se pudiese hacer algo
WWW
#5
Hola.

Parece que te refieres a la versión de phpmyadmin.

La versión de phpmyadmin incluida en tu cPanel no es actualizable porque viene proporcionada por cPanel. Cuando ellos incluyan la actualización, seremos actualizados. Ten presente, que nuevas versiones no significa necesariamente más estabilidad. Cuando cPanel determine que es una versión estable, la incluirá.

De todas formas, puedes instalar tu propia copia de phpmyadmin dentro de tu cuenta de alojamiento web bien usando una instalación manual o bien usando softaculous que encontrarás dentro de tu cPanel.

Saludos.
[Imagen: firmabp.jpg][Imagen: mineenlineaentregadispo.jpg]
WWW
#6
(09-01-2015, 07:17 PM)papi escribió: ah ok, le adjudico este tema a Mine por si se pudiese hacer algo
Gracias... Osea me vine a este host porque pude solucionar algo con el script de PHPost que tenía y se solucionó al venir acá... lo único que al registrar usuarios el captcha se queda cargando como un bucle y no registra por ende no manda el correo de confirmación. Lo gracioso es que salgo de un problema y entro en otro Lengua No se si también será por el plan el que estoy que es el BIT y se "solucione" si sigo con el siguiente, si me pueden guiar y decir con cuál voy a estar bien no hay problema... Puedo cumplir con los posts y demás... lo único que me gustaría saber es si hay alguna solución. Desde ya muchas gracias. Mi web http://socializate.tk
WWW
#7
(09-01-2015, 07:24 PM)Minenage escribió: Hola.

Parece que te refieres a la versión de phpmyadmin.

La versión de phpmyadmin incluida en tu cPanel no es actualizable porque viene proporcionada por cPanel. Cuando ellos incluyan la actualización, seremos actualizados. Ten presente, que nuevas versiones no significa necesariamente más estabilidad. Cuando cPanel determine que es una versión estable, la incluirá.

De todas formas, puedes instalar tu propia copia de phpmyadmin dentro de tu cuenta de alojamiento web bien usando una instalación manual o bien usando softaculous que encontrarás dentro de tu cPanel.

Saludos.

Hay algún tutorial o algo porque lo intente hacer ayer y pensé que como estoy con el plan gratuito no lo podía hacer.
Gracias
WWW
#8
pues nosotros no tenemos ningun tuto, pero seguro que en internet encuentras alguno (seguramente en ingles)
WWW
#9
PHPost va bien con la version de php  5.3 debes poner esa.. superiores te darán problemas con el script ...  La versión de phpmyadmin que esta es estable y con esa los script de PHPost van bien así que no debes hacer nada al respecto... 
[Imagen: 5z4em.png]
Guía Panel Clientes ☼   ☼ WIKI ☼   ☼  DNS SKYLIUM ☼   ☼ NORMAS  ☼   ☼ PLANES HOSTING




WWW
#10
(09-01-2015, 11:13 PM)romeho escribió: PHPost va bien con la version de php  5.3 debes poner esa.. superiores te darán problemas con el script ...  La versión de phpmyadmin que esta es estable y con esa los script de PHPost van bien así que no debes hacer nada al respecto... 

Pero entonces porque hay problemas con el registro? en especial con el captcha... En otros hosts me funciona perfectamente pero me gusta mucho este por eso estoy acá... Y el script no es el problema capaz sea el plan en el que estoy como dije antes y voy a probar cuando me lo den de alta.
Muchas gracias igual por tu preocupación.
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Archivo: No ingresa phpMyAdmin isracdc 1 251 14-03-2017, 08:46 PM
Último mensaje: Vicen
Triste Archivo: error phpmyadmin LordZ 3 346 23-08-2016, 07:52 AM
Último mensaje: Vicen
Pregunta Solucionado: Acceso denegado al entrar a phpmyadmin glock 6 683 30-01-2015, 07:26 PM
Último mensaje: Minenage
  Solucionado: htaccess peta despues de la update TheBomberbe 13 658 18-12-2014, 03:38 PM
Último mensaje: TheBomberbe
  Solucionado: Error en Phpmyadmin celticslment 2 527 12-11-2014, 08:58 PM
Último mensaje: AbaddonOrmuz
  Solucionado: Problemas con phpmyadmin cmates233 16 969 26-05-2014, 09:37 PM
Último mensaje: romeho
  Solucionado: Fallo de estilo phpMyAdmin Vicen 27 1,183 07-12-2013, 09:41 PM
Último mensaje: Minenage
  Solucionado: Problema al entrar a base de datos(phpmyadmin) global2013 11 3,327 13-08-2013, 03:41 PM
Último mensaje: global2013
  Solucionado: Problemas con msql phpmyadmin pspero 8 2,013 11-08-2013, 01:04 PM
Último mensaje: Minenage
  Solucionado: No se como entrar phpmyadmin y base de datos Afonerico 8 728 23-05-2013, 06:07 PM
Último mensaje: Afonerico



Usuarios navegando en este tema: 1 invitado(s)