Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[TUTORIAL] Instalación de Open Atrium
#1
Open Atrium es una intranet empaquetada que permite que diferentes equipos tengan su propio espacio de trabajo y conversaciones. Proporciona seis funcionalidades básicas: blog, wiki, calendarios, lista de tareas, microblog, y un panel para gestionarlo todo. Y todo ello en Español.
Para instalarlo nos vamos a la página oficial de descarga y nos vajamos la versión .zip del paquete más actual que encontremos. En este caso,tal y como muestra la siguiente imagen, nos descargamos la 1.0-beta1 (se trata de una versión que aún está en desarrollo).

[Imagen: descarga.jpg]

La descarga incluye varios idiomas, entre ellos el Español. Sólo tiene que seleccionar el idioma durante la instalación y Open Atrium se encarga de todo lo demás.

Bueno, el proceso es el mismo de siempre. Una vez descargado el paquete, lo descomprimimos en nuestro PC saliéndonos una carpeta llamada "atrium-1-0-beta-1" Lo primero que vamos a hacer es renombrarla y ponerle "atrium", "sitio", "home" o lo que queramos. Yo para hacer las pruebas en dixel lo he llamado "atrium" sin las comillas, jejeje (es que en local al final me da mensaje de error por la memoria, jijiji.
Una vez hecho eso, nos vamos dentro de la carpeta Atrium/sites/default y renombramos el archivo default.settings.php a settings.php (podemos simplemente hacer una copia del archivo y llamarla de esa manera, jejeje)
A continuación subimos toda la carpeta "atrium" a la raiz de nuestro servidor (el "public_html" o el "www" de uestro dixelhost, jejeje) y creamos (comosiempre) nuestra base de datos con su usuario (dándole TODOS LOS PERMISOS, como ya sabeis de los otros sistemas que hemos instalado, Guiño)

Ahora procedemos a la instalación, propiamente dicha, poniendo en el navegador la direccion: http://tu_subdominio.dixelhost.com/atrium/install.phpempezando la instalación como se muestra en las siguientes imágenes:

[Imagen: instalacin1.jpg]

Seleccionamos la instalación de Atrium y le damos a continuar, saliendo lo siguiente:

[Imagen: instalacin2.jpg]

Aqui ya veis que lo que hacemos es escoger el idioma. En nuestro caso el español, jiijiijijiji y pulsamos en "select language". Ahora nos saldrá una página de la que haré dos capturas porque es muy larga. Como no necesita más comentarios, pues pondré las imágenes seguidas:

[Imagen: instalacin3.jpg]
[Imagen: instalacin4.jpg]

Una vez que hemos puesto todos los datos, pinchamos en "guardar y continuar" y nos saldrá la siguiente página que es tambien muy larga obligándome a tomar 3 pantallazos, y como se explican solos, pues los pongo uno detrás de otro:

[Imagen: instlacin5.jpg]
[Imagen: instalacin6.jpg]
[Imagen: instalacin7.jpg]

Una vez que hemos completado los datos de la triple captura anterior, pinchamos de nuevo en "Guardar y continuar". Tras un buen rato en el que el sistema instala bastantes cosas sin que tengamos que intervenir para nada nos sale el mensaje de que se ha instalado con exito el sistema

[Imagen: instalacin8.jpg]

pulsamos en el enlace "su nuevo sitio" y ya estaremos en la pagina de bienvenida

[Imagen: configuracina.jpg]

En ella vemos que nos da la posibilidad de crear el primer grupo o de ir a la configuración. Lo lógico es crear el grupo y luego configurar el sitio. De esa forma nos podrán ayudar los amigos, jejeje. Saludos y espero que os haya servido Guiño

Tutorial Original por: papi1
[Imagen: bann.png]
WWW
#2
Gracias por el tutorial. La verdad es que todavía no he conseguido instalarlo correctamente. Se me resiste :S

A ver si lo logro xD
WWW
#3
imagino es por los recursos que necesita la instalación de open atrium


prueba y nos comentas como te fue!
[Imagen: bann.png]
WWW
#4
Taquion escribió:imagino es por los recursos que necesita la instalación de open atrium


prueba y nos comentas como te fue!
No, si ya he probado muchas veces en muchos servidores y nada xD
WWW
#5
pero es muy sencilla, a menos que el archivo que estés bajando esté corrupto
[Imagen: bann.png]
WWW
#6
No, creo. Simplemente me saltan errores de las BDs o simplemente el sistema no me carga... No creo que esté corrupto por que me acuerdo que probé con varias versiones.

Voy a ver si lo consigo (cuando pueda).
WWW
#7
A pesar de la claridad del tutorial, no consigo pasar de la pantalla de elección del idioma al intentar instalarlo en local (he instalado el paquete appserv), dándome el siguiente error:

"Fatal error: Maximum execution time of 30 seconds exceeded in C:\AppServ\www\atrium\includes\file.inc on line 934
"

Creo que el fallo estará a la hora de crear la base de datos. Como se da por sabido como hacerla no se si lo estaré haciendo bien. Mis conocimientos en cuanto a bases de datos son limitados (se lo poco que hay que saber para instalar php-nuke). Os agradecerái si me podéis indicar cuales son los pasos para crear la base de datos a través de phpmyamin (o dónde puedo verlo) o si pensáis que el error es por otro motivo. Muchas gracias!
#8
por loq ue veo, se debe a que el script tarda mucho en hacer la base de datos, descuida que Minenage podrá darte algún tip para soluconar eso

solo espera a que se aparezca por aquí Lengua
[Imagen: bann.png]
WWW
#9
Gracias Taquion, eso he estado viendo por otros foros y blogs, pero no he visto ninguna solución. A ver si hay suerte y me pueda echar una mano Minenage Gran sonrisa
#10
djpalin escribió:A pesar de la claridad del tutorial, no consigo pasar de la pantalla de elección del idioma al intentar instalarlo en local (he instalado el paquete appserv), dándome el siguiente error:

"Fatal error: Maximum execution time of 30 seconds exceeded in C:\AppServ\www\atrium\includes\file.inc on line 934
"

Creo que el fallo estará a la hora de crear la base de datos. Como se da por sabido como hacerla no se si lo estaré haciendo bien. Mis conocimientos en cuanto a bases de datos son limitados (se lo poco que hay que saber para instalar php-nuke). Os agradecerái si me podéis indicar cuales son los pasos para crear la base de datos a través de phpmyamin (o dónde puedo verlo) o si pensáis que el error es por otro motivo. Muchas gracias!

bueno ese es precisamente el error. Se trata de unsistema que necesita muchos recursos y normlmene ni con appserv ni con xampp se llega a instalar. Puedes probar con xampp a ver si lo consigues, pero o creo.
Donde si que funcionaba es en el extinto dixel (donde hice ese manual) por lo tanto aqui en nuestro server debe ir igual Guiño
WWW


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [TUTORIAL] Instalación de Drupal Taquion 27 5,694 14-07-2014, 07:50 PM
Último mensaje: Kevin9908
  [Tuto] Instalación local de Drupal 7 en MacOSX lukas 1 942 29-11-2012, 12:11 AM
Último mensaje: xcarlox
  [Tuto] Instalación de un Módulo en Drupal lukas 2 1,168 29-11-2012, 12:09 AM
Último mensaje: xcarlox
  [Tuto] Instalación local de Drupal con XAMP y Windows lukas 0 1,034 25-09-2012, 03:23 AM
Último mensaje: lukas
Estrella Sobre la instalación de Drupal Sandro 10 1,307 01-08-2012, 11:37 AM
Último mensaje: Arrakis
  Visitando la instalación de Drupal 7 ClanLatino 2 1,087 03-07-2011, 03:52 PM
Último mensaje: papi
  Tutorial Drupal 7 dBer 24 5,606 31-03-2011, 08:26 PM
Último mensaje: Arrakis
  [TUTORIAL] Módulo Drush Taquion 2 1,356 29-09-2009, 10:46 AM
Último mensaje: papi



Usuarios navegando en este tema: 1 invitado(s)