Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ayuda con imagenes
#1
Hola amigos, disculpen tengo problemas con mi wordpres, me gustaria contar con su ayuda.

el primer problema es que las imagenes salen muy grandes en los temas como los redimensiono ? o que codigo agrego para q se redimensionen automaticamente. ?

y el segundo problema es que el texto o imagen sale de mi tema, sobre pasa los margenes aveces ?... me ayudan ¿


http://zona-latina.org.es/?p=9
#2
Con respecto a las imágenes, debería haber un plugin para tal acción, como lo hay en mybb, si no desde tu admin, debería estar la configuración para imágenes y la reducción, si no esta en la admin es xq necesitas instalar el plugin, aunq desconozco este CMS pero lo mas probable es q sea como comente.

En cuanto al texto ocurre cuando? no debería ocurrir en el diseño normal, me imagino q pasa al editar el template o algo asi?

Edito: Por lo que pude observar son errores del diseño, tal vez moviste algo puesto q no creo q alguien publique un diseño con un error tan notorio, y al parecer es sencillo, tan solo agregar una(s) <div> faltantes
#3
(27-04-2013, 03:30 AM)MrLoco escribió: Con respecto a las imágenes, debería haber un plugin para tal acción, como lo hay en mybb, si no desde tu admin, debería estar la configuración para imágenes y la reducción, si no esta en la admin es xq necesitas instalar el plugin, aunq desconozco este CMS pero lo mas probable es q sea como comente.

En cuanto al texto ocurre cuando? no debería ocurrir en el diseño normal, me imagino q pasa al editar el template o algo asi?

Edito: Por lo que pude observar son errores del diseño, tal vez moviste algo puesto q no creo q alguien publique un diseño con un error tan notorio, y al parecer es sencillo, tan solo agregar una(s) <div> faltantes


no movi nada resien lo acabo de instalar, resien estoy instalandolo y cree un par de temas para ver como se ve y me sale asi mira.

http://zona-latina.org.es/?p=6

se ve fuera del tema, lo de las imagenes lo solucione con un codigo en el style.css

pero no puedo areglar eso D: T_T
#4
videox escribió:no movi nada resien lo acabo de instalar, resien estoy instalandolo y cree un par de temas para ver como se ve y me sale asi mira.

http://zona-latina.org.es/?p=6

se ve fuera del tema, lo de las imagenes lo solucione con un codigo en el style.css

pero no puedo areglar eso D: T_T

Si, lo note en el enlace anterior y como comente estoy 99% seguro q es una o 2 <div> o </div> faltantes, pero no conozco mucho ese CMS. Busca el template de publicaciones y hay es donde faltan las divs, seguramente alguien q conozca mas ese CMS te dira
#5
alguien q me eche una mano :3
#6
Según mis pruebas Lengua todo se solucionaría si a #primary no le asignaras un height, es lo que hace que la caja de comentarios se salga del #content.

EDITO*

Tu index parece estar estropeado, sólo salen signos raros...
WWW
#7
(27-04-2013, 04:04 AM)AbaddonOrmuz escribió: Según mis pruebas Lengua todo se solucionaría si a #primary no le asignaras un height, es lo que hace que la caja de comentarios se salga del #content.

EDITO*

Tu index parece estar estropeado, sólo salen signos raros...


mi index ? yo veo la pagina bien, D: y como edito el primary ? se que ese es el problema pero la verdad no lo encuentro D: lo busque en style.css y theme.css pero nada T_T , por lo que veo esta codificado, encriptado de alguna manera xD
#8
(27-04-2013, 04:10 AM)videox escribió: mi index ? yo veo la pagina bien, D: y como edito el primary ? se que ese es el problema pero la verdad no lo encuentro D: lo busque en style.css y theme.css pero nada T_T , por lo que veo esta codificado, encriptado de alguna manera xD

Busca (dentro del editor) en post.php (la verdad es que no recuerdo bien, hace mucho no uso WordPress) por el id "primary" y donde encuentres algo similar a:

Código:
id="primary" style="height..."

Borras el style, o bien desde tu CSS a primary le agregas lo siguiente:

Código:
#primary{
    height:100% !important;
    position:relative;
}

Lo mismo a #secondary para que no se descuadre tu web.
___
Yo tu index lo veo así: http://i.imm.io/146Gb.png
WWW
#9
(27-04-2013, 04:20 AM)AbaddonOrmuz escribió:
(27-04-2013, 04:10 AM)videox escribió: mi index ? yo veo la pagina bien, D: y como edito el primary ? se que ese es el problema pero la verdad no lo encuentro D: lo busque en style.css y theme.css pero nada T_T , por lo que veo esta codificado, encriptado de alguna manera xD

Busca (dentro del editor) en post.php (la verdad es que no recuerdo bien, hace mucho no uso WordPress) por el id "primary" y donde encuentres algo similar a:

Código:
id="primary" style="height..."

Borras el style, o bien desde tu CSS a primary le agregas lo siguiente:

Código:
#primary{
    height:100% !important;
    position:relative;
}

Lo mismo a #secondary para que no se descuadre tu web.
___
Yo tu index lo veo así: http://i.imm.io/146Gb.png

Oh vaya, quizas no coje en mozilla, oie usas ubuntu xD tambien lo usaba :3, y gracias me areglaste el problema :3, y vere eso del index aber q tal :3


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Duda] Problema espaciados en imagenes PabloA3 16 260 15-09-2018, 11:49 AM
Último mensaje: PabloA3
  Añade Marcas de agua a tus imágenes con Wordpress jcifuentes 1 82 02-06-2018, 07:57 AM
Último mensaje: ReyNexo23
  Evitar imágenes de productos borrosas en WooCommerce logoregion 2 812 25-03-2016, 06:46 AM
Último mensaje: garcon
  Vídeo e imágenes en comentarios WordPress mandragon 2 522 08-01-2014, 03:46 PM
Último mensaje: teury
Bug Mi sitio no reconoce las imágenes subidas FacuBV 4 455 24-12-2013, 09:38 PM
Último mensaje: cesavir
Fotografía Descarga automática de imágenes remotas a WordPress juanluispc 4 571 01-03-2013, 07:45 PM
Último mensaje: ilopezbdn
  Meter publi en las imagenes dBer 15 1,453 03-11-2011, 12:48 AM
Último mensaje: knightramza



Usuarios navegando en este tema: 1 invitado(s)